none
Key no longer works starting today: "The product key you typed cannot be used to activate windows on this computer" RRS feed

  • Question

  • I have reinstalled W7Pro about 50 times on the same computer and once onto a W7 VM that runs in that computer.

    In all situations, I used the same legitimate W7 key I obtained when I purchased a W7Pro OEM Software package from Newegg.

    The key has always worked and I never shared it with anyone else.

    I reinstalled W7 yesterday, 12/31/10, and it correctly registered online with WGA.

    Today (1/1/11) I reinstalled W7 again and when it attempts to register with WGA the error message is:

    "The product key you typed cannot be used to activate windows on this computer"

    There were no harware changes to my computer.

    I am wondering if my key has been blacklisted because I have reinstalled W7 so often that the key is now suspected of being bootlegged.

    If Microsoft WGA engineers check the activation logs for my key you will see it has been the same machine and same IP address. I have never shared my key with anyone else.

    Thank you for your assistance in resolving this.

    Jonathan

     

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-MJQG4-HXVJW-2WQX4
    Windows Product Key Hash: ZRjATMcxrnWmECOFB/JzaDT0z/o=
    Windows Product ID: 00371-OEM-9043973-75663
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.1.7600.2.00010100.0.0.048
    ID: {5A350272-A7FB-4C5D-9D10-765C08B32EDC}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Professional
    Architecture: 0x00000009
    Build lab: 7600.win7_gdr.100618-1621
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{5A350272-A7FB-4C5D-9D10-765C08B32EDC}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010100.0.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-2WQX4</PKey><PID>00371-OEM-9043973-75663</PID><PIDType>3</PIDType><SID>S-1-5-21-4082441001-2587722022-1491004490</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>P55-UD3R</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>F2</Version><SMBIOSVersion major="2" minor="4"/><Date>20090801000000.000000+000</Date></BIOS><HWID>CABB3607018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7600.16385

    Name: Windows(R) 7, Professional edition
    Description: Windows Operating System - Windows(R) 7, OEM_COA_NSLP channel
    Activation ID: e120e868-3df2-464a-95a0-b52fa5ada4bf
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00371-00180-439-775663-02-1033-7600.0000-0012011
    Installation ID: 020971618174861766675971224190098235051096389974710232
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
    Partial Product Key: 2WQX4
    License Status: Initial grace period
    Time remaining: 42780 minute(s) (29 day(s))
    Remaining Windows rearm count: 3
    Trusted time: 1/1/2011 9:14:20 PM

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x80072EE7
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 1:1:2011 17:24
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: NgAAAAEAAwABAAEAAQACAAAAAwABAAEAln1MvbwgCIXCj3yH0poOodAc/Ghk8/bkIBwAvXZW

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   GBT     GBTUACPI
      FACP   GBT     GBTUACPI
      HPET   GBT     GBTUACPI
      MCFG   GBT     GBTUACPI
      TAMG   GBT     GBT   B0
      SSDT   INTEL  PPM RCM

     

    Sunday, January 2, 2011 5:37 AM

Answers

  • Issue is resolved.

    I used phone activation and it did work.

    Also in case anyone was wondering, my W7 image backup is not activated so I register and activate with WGA after I reimage my computer which is usually once a week.

    There is no need to respond to this thread.

    • Marked as answer by Darin Smith MS Thursday, January 6, 2011 9:59 PM
    Sunday, January 2, 2011 6:01 AM

All replies

  • "Jonathan Marianu" wrote in message news:db86753c-f9c6-46c7-a2ce-6e5cefe312ef...

    I have reinstalled W7Pro about 50 times on the same computer and once onto a W7 VM that runs in that computer.

     

    The obvious question is - WHY have you installed that many times? - You should have made an image of the system, and then restored that as required.

    You cannot use an OEM License on two computers - and a VM constitutes a different computer, so you may have screwed yourself there.
    Use telephone activation and speak to an operator.
     
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Sunday, January 2, 2011 6:00 AM
    Moderator
  • Issue is resolved.

    I used phone activation and it did work.

    Also in case anyone was wondering, my W7 image backup is not activated so I register and activate with WGA after I reimage my computer which is usually once a week.

    There is no need to respond to this thread.

    • Marked as answer by Darin Smith MS Thursday, January 6, 2011 9:59 PM
    Sunday, January 2, 2011 6:01 AM
  • "Jonathan Marianu" wrote in message news:be64194d-c413-4e31-9f46-a754ed3c26fd...

    Issue is resolved.

    I used phone activation and it did work.

    Also in case anyone was wondering, my W7 image backup is not activated so I register and activate with WGA after I reimage my computer which is usually once a week.

    There is no need to respond to this thread.


    You'd be much better off creating an image of a fully updated and activated system than an unactivated one (although there's no reason why you couldn't use both for different purposes)
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Sunday, January 2, 2011 6:28 AM
    Moderator
  • how did you resolve the problem?

     

    I'm also getting the same problem.

    Wednesday, March 2, 2011 3:34 PM
  • Please observe the second announcement at the beginning of this forum.  One issue per thread.

      Most Non-Genuine issue look the same regardless of the true underlying cause. So to help minimize the confusion caused by troubleshooting multiple different issues, we ask that all users creat their own thread for thier own specific issue.

      In other words, please do not post "Me Too" messages in other people's threads.

    Thank you,
    Darin MS

    Please start a new thread with the Ask a Question button at the top.


    Colin Barnhorst Windows 7 Ultimate x64 on DIY with 6GB ram.
    Wednesday, March 2, 2011 4:02 PM
    Answerer