locked
VISTA Activated -- Cannot Validate RRS feed

  • Question

  • Try to validate, system tells me to activate.  I activate and try to validate, system tells me to activate.  I feel like the dog chasing its tale. This is a flaw in Windows VISTA.

     

    Here is the diagnostics:

     

    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Windows Product Key: *****-*****-XBR9Y-7QMFJ-6BVC7
    Windows Product Key Hash: Sh/a5mCMhD5XlzytQehlFO6u+eQ=
    Windows Product ID: 89576-OEM-7303942-95270
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010100.0.0.006
    ID: cb9ba0b6-75fa-415f-9214-73a79407c255
    Is Admin: No
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.5.723.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002_B4D0AA8B-530-645_B4D0AA8B-530-645_B4D0AA8B-530-645

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>cb9ba0b6-75fa-415f-9214-73a79407c255</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010100.0.0.006</OS><PKey>*****-*****-*****-*****-6BVC7</PKey><PID>89576-OEM-7303942-95270</PID><PIDType>3</PIDType><SID>S-1-5-21-3743677709-2305904893-361222847</SID><SYSTEM><Manufacturer>ASUSTek Computer Inc.</Manufacturer><Model>K8N</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>1002.002</Version><SMBIOSVersion major="2" minor="3"/><Date>20040816000000.000000+000</Date></BIOS><HWID>37333507018400EC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>FLE Standard Time(GMT+02:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Can someone help on this?

     

    Thank you!

     

    Sunday, April 29, 2007 5:54 AM

Answers

  • Have you tried phone activating?  If so, was it after 23 March 2007? 

     

    If you haven't yet tried phone activating, please do so and speak with a customer service representative when you're given the option. You can get started with phone activation by typing "slui.exe 4" in the search field in the Start Menu and pressing Enter.

     

    If you have successfully phone activated since 23 March 2007, please open a free service request by visiting: https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860 and post your confirmation number here.  I'll contact you directly so we can figure out the cause of your issue.  Thank you!

    Monday, April 30, 2007 7:23 PM