locked
Please help I cannot get the WGA to validate my Software RRS feed

  • Question

  • I just bought the valid office professional and installed it. 

    The WGA will not log in directly any more from the genuine button in each program.

    I ran the program from link in another article.

    Here is the Report:

    Diagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0

    Cached Validation Code: N/A
    Windows Product Key: *****-*****-KCKPV-W88PX-28QDY
    Windows Product Key Hash: 9k9uEcTtcUkHBLnalG7ar88vQug=
    Windows Product ID: 76487-OEM-2268987-74272
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010100.3.0.pro
    ID: {83B6A732-6FB9-413D-B8C9-6BAEB8583924}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.40.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.9.9.1
    WgaTray.exe Signed By: N/A, hr = 0x80004005
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: 100
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Visio Professional 2002 [English] - 100 Genuine
    Microsoft Office Professional 2007 - 100 Genuine
    OGA Version: Registered, 1.7.111.0
    Signed By: N/A, hr = 0x80004005
    Office Diagnostics: B4D0AA8B-604-645_B4D0AA8B-604-645_B4D0AA8B-604-645_025D1FF3-230-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{83B6A732-6FB9-413D-B8C9-6BAEB8583924}</UGUID><Version>1.9.0011.0</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-28QDY</PKey><PID>76487-OEM-2268987-74272</PID><PIDType>3</PIDType><SID>S-1-5-21-790525478-343818398-839522115</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP Pavilion dv6700 Notebook PC    </Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.58     </Version><SMBIOSVersion major="2" minor="4"/><Date>20080616000000.000000+000</Date><SLPBIOS>Dell System,Dell Computer,Dell System,Dell System</SLPBIOS></BIOS><HWID>4D653EAF0184607A</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.9.9.1"/><File Name="WgaLogon.dll" Version="1.9.40.0"/><File Name="OGAAddin.dll" Version="2.0.48.0"/><File Name="OGAVerify.exe" Version="1.7.105.14"/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90510409-6D54-11D4-BEE3-00C04F990354}"><LegitResult>100</LegitResult><Name>Microsoft Visio Professional 2002 [English]</Name><Ver>10</Ver><Val>8AD61CFA813A168</Val><Hash>PrYZ/5uJ7eNM0ge2QCzAyzSL0i0=</Hash><Pid>54079-336-1875725-16954</Pid><PidType>8</PidType></Product><Product GUID="{91120000-0014-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional 2007</Name><Ver>12</Ver><Val>A4536BE4DFB677C</Val><Hash>ulrSjkGcgfl4xT//bnzdsIQax4w=</Hash><Pid>81605-958-5866854-65459</Pid><PidType>1</PidType></Product></Products><Applications><App Id="51" Version="10" Result="100"/><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 9984:Compaq Computer Corporation|152F0:Compaq Computer Corporation|152F0:Compaq Computer Corporation|9984:Hewlett-Packard Company|1530C:Hewlett-Packard Company
    Marker string from OEMBIOS.DAT: Dell System,Dell Computer,Dell System,Dell System

    OEM Activation 2.0 Data-->
    N/A

    Please tell me what is wrong.  Why won't my MS Office report itself as genuine?

    Boyd

    Tuesday, November 3, 2009 6:56 PM

Answers

  • Hello boyd1234,

      Please go to http://microsoft.com/genuine/diag and click the 'Start Diagnostic' button.  Once your XP and Office pass the Diagnostic with all green checks, click the 'Validate Office' and the 'Validate Windows' button and both will Validate as Genuine.

    Thank you,
    Darin MS
    • Marked as answer by Darin Smith MS Wednesday, November 4, 2009 8:59 PM
    Wednesday, November 4, 2009 8:59 PM

All replies

  • Hello boyd1234,

      Please go to http://microsoft.com/genuine/diag and click the 'Start Diagnostic' button.  Once your XP and Office pass the Diagnostic with all green checks, click the 'Validate Office' and the 'Validate Windows' button and both will Validate as Genuine.

    Thank you,
    Darin MS
    • Marked as answer by Darin Smith MS Wednesday, November 4, 2009 8:59 PM
    Wednesday, November 4, 2009 8:59 PM
  • I try to run this and each time I get the Internet Explorer has encodtered a problem and needs to close. We are sorry fo rhte inconvieniece.

    If you were in the middle of someting, the information you were working on might be lost.

    Debug                                        close

    if I push debug I lose connection
    if I push close I lose connection.

    What do I do now?
    Wednesday, November 4, 2009 11:05 PM
  • ok, I went to firefox and found installed the utility for the firefox and then ran the update. 

    The IE plugin's failed for some reason.
    Wednesday, November 4, 2009 11:15 PM