locked
characters not recognized during import RRS feed

  • Question

  • Hi,

    I have imported some contacts in CRM.

    Some of the contacts their named has changed. Some characters changed into a question mark (?) ...

    Can i fix this? Do i need to install a language pack or something?

    Thanks :)

    Thursday, April 17, 2014 1:02 PM

Answers

  • When using Excel, and you're in the "Save As" menu, look for the "Tools" button and look for Web Options. There should be a "UTF-8" option for formatting. That will do it.

    The postings on this site are solely my own and do not represent or constitute Hitachi Solutions' positions, views, strategies or opinions.

    • Marked as answer by Alexander_DM Wednesday, April 23, 2014 11:39 AM
    Monday, April 21, 2014 6:43 PM

All replies

  • What kinds of characters?  Kanji, French accents, another character set?  I would make sure the data being imported is properly formatted as Unicode if you're importing different character sets.  That should do it, but if not, I would then try installing the language packs of the respective languages you're importing, like you say.

    The postings on this site are solely my own and do not represent or constitute Hitachi Solutions' positions, views, strategies or opinions.

    Thursday, April 17, 2014 1:37 PM
  • Just figured out what happend.
    Had an excel file with al the contacts. When converting to a CSV file, it changed some of the characters (like Č, Ś)
    I don't know how i can import them in CRM so that the characters stay original?

    Thursday, April 17, 2014 1:52 PM
  • Make sure when you convert to CSV that you do it with Unicode support. That should retain your character set.

    The postings on this site are solely my own and do not represent or constitute Hitachi Solutions' positions, views, strategies or opinions.

    Thursday, April 17, 2014 2:03 PM
  • While converting, how do you know it is with Unicode support?

    I just save the file as a CSV (comma delimited).

    Thank you for the information Wayne!

    Friday, April 18, 2014 7:02 AM
  • When using Excel, and you're in the "Save As" menu, look for the "Tools" button and look for Web Options. There should be a "UTF-8" option for formatting. That will do it.

    The postings on this site are solely my own and do not represent or constitute Hitachi Solutions' positions, views, strategies or opinions.

    • Marked as answer by Alexander_DM Wednesday, April 23, 2014 11:39 AM
    Monday, April 21, 2014 6:43 PM