locked
HP Wireless Upgrade Kit RRS feed

  • Question

  • I just tried to convert my OfficeJet 6310 from USB to wireless using HP's upgrade kit.  I cannot get the print jobs out of queue.  DO I need to open a port in the OneCare firewall?

    Saturday, November 8, 2008 3:55 PM

Answers

  • I've moved your post from the Printer Sharing folder to the Firewall topic folder.

    Turning off the firewall in OneCare is not a good idea as it does change the OneCare status to at risk and it does expose the laptop.

    Since you are using a network printer, you may need to enable File and Printer sharing settings in the OneCare firewall to make it work. Please try the following:

    Open OneCare on the laptop.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

    Monday, November 10, 2008 3:50 PM
    Moderator

All replies

  • I finally got the printer to print using the wireless upgrade, but I had to turn the OneCare firewall off on the laptop.  The firewall is still enabled on the wireless LAN server.  Have I created a security hole or does the LAN server firewall cover the laptop when it accesses the internet over the 802.11g network?

     

    Saturday, November 8, 2008 5:17 PM
  • I've moved your post from the Printer Sharing folder to the Firewall topic folder.

    Turning off the firewall in OneCare is not a good idea as it does change the OneCare status to at risk and it does expose the laptop.

    Since you are using a network printer, you may need to enable File and Printer sharing settings in the OneCare firewall to make it work. Please try the following:

    Open OneCare on the laptop.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

    Monday, November 10, 2008 3:50 PM
    Moderator
  • Just an update on this issue...

    I just bought the HP wireless printing upgrade yesterday, and spent several hours trying to find a solution.  Fortunately, I found something that works for me.  This was described as a solution for a different print server, but I followed the steps and...Success! 

    This is cut and paste from another forum, hope it works for people.

    Step 1: Enable Network Discovery

    =====================

    1. Open the Start Menu and type network in the search box and then click Network and Sharing Center.
    2. Click the down arrow all the way to the right of Network Discovery.
    3. Check off Turn on network discovery and then click Apply.

     

    NOTE:  We removed Step 2 because it was not necessary when using the LinkSys Wireless Print Server.  Go to Step 3 ....

     

     

    Step 3: Enable File and Printer Sharing in OneCare

    ===============================

    1. Open OneCare, and then click Change settings.
    2. Under Firewall tab, click Advanced settings.
    3. Under Ports and protocols tab, enable the option “File and Printer Sharing for local network(subnet)”
    4. Then click OK.

    Step 4: Add a new port and protocol for Linksys WSPM54G print server

    =============================

    1. Open OneCare, and then click Change settings.
    2. Under Firewall tab, click Advanced settings.
    3. Under Ports and protocols tab, click Add…
    4. Edit the information.
    5. Name: Linksys WSPM54G print server
    6. Protocol: TCP/UDP
      Port Range:
      30000 to 64000

    Both    [local ports ]

    Local network (subnet)

    6.      Click OK.

     

    Check if the issue is resolved?

     

    This worked on all three of my PCs running 3 different versions of Vista, so it should fix your problem as well.


    • Proposed as answer by damage69 Tuesday, June 9, 2009 10:10 AM
    Saturday, February 14, 2009 8:24 PM
  • Thanks for sharing these steps, sharpermd.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Monday, February 16, 2009 4:38 PM
    Moderator
  • Quick note...the fix supplied by sharpermnd also worked with my HP 2101nw wireless print server. Took less than 5 minutes to make the changes.  Someone should pass this on to OneCare's support personnel, who told me it was not possible. So thanks...it's much appreciated.

    Wednesday, February 18, 2009 5:10 AM
  • Thanks for adding your experience. You may want to tag shrpermnd's post as Helpful by clicking the star. I'll see if I can alert support to this thread.

    -steve


    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Wednesday, February 18, 2009 2:54 PM
    Moderator
  • Works GREAT!, Thank You Sharpermd
    Tuesday, April 21, 2009 9:04 PM
  • Thank you!
    This worked!
    Tuesday, June 9, 2009 10:10 AM