none
"My Threads" not up to date RRS feed

Answers

  • Hi There-

    A couple things that seemed to be occurring

    --The servers with the 500 errors have been fixed so please let me know if you conitnue to see problems.

    --Alerts, that was also just addressed as well and they should be working again

    --Points not updating--the ops team is still investigating.   All points will update after the jobs process.

    Will post more details as soon as I have them.

    Thanks-

    Alicia


    Program Manager, Server and Tools Online Operations Team
    Monday, August 3, 2009 3:37 PM
  • Thanks Everyone for being patient on this.

    This is now fixed. Should take about 20 mins or so for points, My Alerts and My Threads to be updated.


    STO Forums Test Lead
    Monday, August 3, 2009 9:22 PM

All replies

  • Same problem on our end, so just today.  Post 4 hours ago still show up under my thread. 

    Thanks,
    Kevin
    Microsoft Answers Support Engineer
    Visit our Microsoft Answers Feedback Forum and let us know what you think.
    Sunday, August 2, 2009 3:43 PM
  • Related thread in "Answers": today's posts don't show up in My Threads
    Vincenzo Di Russo - Microsoft MVP Windows Internet Explorer, Windows Desktop Experience & Security - Since 2003. ~~~ My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
    Monday, August 3, 2009 5:46 AM
    Moderator
  • i am facing the same problem too. any update guys?

    MCP & MCTS [WSS 3.0/MOSS] Visit: http://yagyashree.wordpress.com/
    Monday, August 3, 2009 1:36 PM
  • Aggregators and alert delivery appear down, several web servers are thrashing.  Alert sent to Microsoft.
    Hans Passant.
    Monday, August 3, 2009 2:23 PM
  • Thanks Hans. I was just wondering if we will be able to get the point update after the servers are fixed or they are lost forever.

    MCP & MCTS [WSS 3.0/MOSS] Visit: http://yagyashree.wordpress.com/
    Monday, August 3, 2009 2:26 PM
  • Hi There-

    A couple things that seemed to be occurring

    --The servers with the 500 errors have been fixed so please let me know if you conitnue to see problems.

    --Alerts, that was also just addressed as well and they should be working again

    --Points not updating--the ops team is still investigating.   All points will update after the jobs process.

    Will post more details as soon as I have them.

    Thanks-

    Alicia


    Program Manager, Server and Tools Online Operations Team
    Monday, August 3, 2009 3:37 PM
  • Hi Alicia,

    Thank you. I hope also the "My Threads" issue will be fixed.
    Vincenzo Di Russo - Microsoft MVP Windows Internet Explorer, Windows Desktop Experience & Security - Since 2003. ~~~ My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
    Monday, August 3, 2009 3:39 PM
    Moderator
  • Hi techies, i just checked and i found precious points are showing up as well as my threads are updated. so go ahead and check it out.

    Microsoft guys are done it again with timely support. thanks all.
    MCP & MCTS [WSS 3.0/MOSS] Visit: http://yagyashree.wordpress.com/
    Monday, August 3, 2009 4:42 PM
  • Thanks Everyone for being patient on this.

    This is now fixed. Should take about 20 mins or so for points, My Alerts and My Threads to be updated.


    STO Forums Test Lead
    Monday, August 3, 2009 9:22 PM