locked
Network Connections - Home/Work vs Public - Can't Choose XDrive RRS feed

  • Question

  • I'm having a problem seeing other PCs on my home network after one of the auto upgrades.  I've traced it down to the firewall Advanced Settings.  It is detecting the following:"Identifying Loopback Connection for Xdrive" and has listed the zone as public.  When you try to change the location to home/work nothing changes.  I've just read a thread indicating that the problem could be related to IVP6 and to uninstall it.  I'm going to try that.

    I've got to believe that lots of people are having this problem.
    Saturday, September 1, 2007 11:46 PM

Answers

  • Hi JadeTheDog1,

       Thanks for trying out our beta and you shouldn't worry about responding to your own post (its helpful!). We've idenitified an issue with adapters such as this, and the problem should be fixed in our next update. When this update comes, such adapters will still default to a "Public" setting due to the nature of such adapters, but if you change it to a "Home/Work" network, the firewall settings should change appropriately.

     

    If the problem persists, or you believe your problem is different from the other "Identifying" adapters issue, please send us your support logs as per the instructions here: https://connect.microsoft.com/site/sitehome.aspx?SiteID=168

     

    Thanks again!

    -John

    Monday, September 3, 2007 3:35 AM

All replies

  • Sorry to answer my own post, but in case anyone else is haveing this problem....

    I searched for IPV6 in my network connections and found none.  I did, however, disable my Xdrive loopback adaptor. Since I rearly use Xdrive anyway I'm not woried about loosing the functionality, but I do need the connectivity to other PC on my home network.  Once I disabled the Xdirve loopback adaptor, I rebooted the laptop and brought up the firewall settings and changed to home/work and all is "normal" now.

    This is not really a solution.  The coders probably need to look at what is going on in greater detail.

    Regards...
    Sunday, September 2, 2007 12:01 AM
  • Hi JadeTheDog1,

       Thanks for trying out our beta and you shouldn't worry about responding to your own post (its helpful!). We've idenitified an issue with adapters such as this, and the problem should be fixed in our next update. When this update comes, such adapters will still default to a "Public" setting due to the nature of such adapters, but if you change it to a "Home/Work" network, the firewall settings should change appropriately.

     

    If the problem persists, or you believe your problem is different from the other "Identifying" adapters issue, please send us your support logs as per the instructions here: https://connect.microsoft.com/site/sitehome.aspx?SiteID=168

     

    Thanks again!

    -John

    Monday, September 3, 2007 3:35 AM