none
"All Replies" heading appears in Chinese? RRS feed

Answers

All replies

  • I have problems that it leads me to different languages anyways...

    I made an overall thread here: http://social.microsoft.com/Forums/en-US/reportabug/thread/15155424-5ec7-4af5-8598-0d94e923745b


    The following is my signature:

    Powershell Programmer & Advanced Lua Programmer

    Location: Switzerland

    Beside that, whenever you see a reply, you think is helpful, click "Vote As Helpful"! And whenever you see a reply being an answer to the main question of the thread, click "Mark As Answer" (if you opened the thread).

    I published the URL's for the icons in my signature.

    Please contact me, before reporting me, thank you.

    [string](0..21|%{[char][int]([int]("{0:d}" -f 0x28)+('577076797174-87661607769657424-8687168065964').substring(($_*2),2))})-replace' '

    Friday, January 11, 2013 9:49 AM
  • That's a different bug, Livio - I think!

    This ONLY seems to affect that thread, and only the one header within it. It may be something in the OP's useragaent string - or it could be a bitflip somewhere, or it could be a programming error.


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Friday, January 11, 2013 11:11 AM
    Answerer
  • ....and now my  thread is showing properly again :)

    With the way my connection (3G) has been behaving this morning, I'm quite prepared to believe that it's at my end, rather than the server


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Friday, January 11, 2013 12:10 PM
    Answerer
  • Hi,

    I think there was an error this morning my forum was switching between English and Protuguese/Brasilian which I never user or even can read. It look like the last 2 hours everything is working fine again.


    Regards Ronny
    -------------
    Visit my Blog or follow me on Twitter

    Friday, January 11, 2013 2:50 PM
  • These issues are related to the Forums release and will hopefully have a resolution soon. Thank you for your patience.

    http://social.msdn.microsoft.com/Forums/en-US/reportabug/threads?announcementId=a06e4045-29b5-4894-b954-031c448eefe2#a06e4045-29b5-4894-b954-031c448eefe2
    Friday, January 11, 2013 7:41 PM
  • Some things are really wierd in the forums today. Now I see Chinese (??) all over the place in threads in forums I monitor. The threads are all in English, but everything else is not. I've never been in a Chinese forum, or used this language. See this screen shot:

    Looking at the thread again, I believe Chinese is selected at the top, so perhaps I can change it.


    Richard Mueller - MVP Directory Services

    Friday, January 11, 2013 7:44 PM
    Moderator
  • Soon we will not be able to navigate on the forums anymore (except for the Chinese)...

    The following is my signature:

    Powershell Programmer & Advanced Lua Programmer

    Location: Switzerland

    Beside that, whenever you see a reply, you think is helpful, click "Vote As Helpful"! And whenever you see a reply being an answer to the main question of the thread, click "Mark As Answer" (if you opened the thread).

    I published the URL's for the icons in my signature.

    Please contact me, before reporting me, thank you.

    [string](0..21|%{[char][int]([int]("{0:d}" -f 0x28)+('577076797174-87661607769657424-8687168065964').substring(($_*2),2))})-replace' '

    Monday, January 14, 2013 7:36 AM
  • Hopefully this issue is also fixed. I haven't seen it today yet.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Tuesday, January 15, 2013 1:38 PM
    Moderator
  • Me too. The language problem seems to be gone.

    The following is my signature:

    Powershell Programmer & Advanced Lua Programmer

    Location: Switzerland

    Beside that, whenever you see a reply, you think is helpful, click "Vote As Helpful"! And whenever you see a reply being an answer to the main question of the thread, click "Mark As Answer" (if you opened the thread).

    I published the URL's for the icons in my signature.

    Please contact me, before reporting me, thank you.

    [string](0..21|%{[char][int]([int]("{0:d}" -f 0x28)+('577076797174-87661607769657424-8687168065964').substring(($_*2),2))})-replace' '

    Tuesday, January 15, 2013 1:40 PM