locked
WGA Validation Problems RRS feed

  • Question

  • I have downloaded the MGA tool.. And here is the result:

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: 0x1
    Cached / Grace status: (N/A, hr = 0x80070426) / (N/A, hr = 0x80070426)
    Windows Product Key: *****-*****-M2MG3-BVXC4-VB3XK
    Windows Product Key Hash: bKg5gRu0BOEAo7Juyt+Xv8xzqww=
    Windows Product ID: 89576-354-5260294-71878
    Windows Product ID Type: 5
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.006
    ID: {04E449F9-6AC3-4092-9CA2-6F22E9F55E19}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0x80070426) / 0x0 / (N/A, hr = 0x80070426)
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6000.vista_ldr.070207-1500
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{04E449F9-6AC3-4092-9CA2-6F22E9F55E19}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010100.0.0.006</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-VB3XK</PKey><PID>89576-354-5260294-71878</PID><PIDType>5</PIDType><SID>S-1-5-21-3011612151-4191408660-2275208574</SID><SYSTEM><Manufacturer>LENOVO</Manufacturer><Model>20074CG</Model></SYSTEM><BIOS><Manufacturer>LENOVO</Manufacturer><Version>79ET62WW (1.07 )</Version><SMBIOSVersion major="2" minor="4"/><Date>20060612000000.000000+000</Date></BIOS><HWID>D3303507018400FE</HWID><UserLCID>0406</UserLCID><SystemLCID>0406</SystemLCID><TimeZone>Rom, normaltid(GMT+01:00)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>2170F461015CECC</Val><Hash>v65FPSaEudK6totDhLHFcDg2YBY=</Hash><Pid>89388-870-0464876-65303</Pid><PidType>8</PidType></Product></Products></Office></Software></GenuineResults> 


    -----------------------------

    When I go to http://www.Microsoft.com/genuine , it gives me this result:

    This copy of Windows did not pass genuine validation. Either an unauthorized change was made to your Windows license or a software program installed on this computer is not currently compatible with Windows Vista.


    I have just recently installed Vista, and i have installed all updates, but now i does'nt work anymore.. My original problem was that my control panel was not working..

    http://support.microsoft.com/kb/936686/en-us

    http://support.microsoft.com/?kbid=938194

    --
    Best regards,
    Morten Pedersen
    Tuesday, August 28, 2007 7:23 AM

Answers

  •  

    Open an elevated command prompt (find Command Prompt in the start menu, right-click it and choose "Run as administrator") and type "net start slsvc" (and hit enter). 

     

     If you get the following message:

     

     "The Software Licensing service is starting.
        The Software Licensing service was started successfully."

     

     try validating again.  You can do that by clicking "Validate Windows" here: http://www.microsoft.com/genuine/

     

     If you get a different message please run a disk check and then run (no quotes) "sfc /scannow" in an elevated Command Prompt.  And then try validating again.

     

     Thank you!

    Thursday, August 30, 2007 1:36 AM