locked
Validation Incomplete RRS feed

  • Question

  • I already tried to revalidated many times but i always end up in "validation incomplete" page

     

    Diagnostic Report (1.7.0069.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: PID is invalid
    Validation Code: 5
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-V3Q4D-FWVB9-BKWT6
    Windows Product Key Hash: hGUgtE4zGgy8ubl/I++yMeUFgDY=
    Windows Product ID: 76487-023-4653064-22690
    Windows Product ID Type: 0
    Windows License Type: Unknown
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {37FBB505-E675-498A-819B-B53A492E20E6}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1_025D1FF3-85-80004005
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    Notifications Data-->
    Cached Result: 5
    File Exists: Yes
    Version: 1.7.18.7
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 109 N/A

    OGA Version: Registered, 1.6.28.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-171-1_025D1FF3-85-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{37FBB505-E675-498A-819B-B53A492E20E6}</UGUID><Version>1.7.0069.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-BKWT6</PKey><PID>76487-023-4653064-22690</PID><PIDType>0</PIDType><SID>S-1-5-21-1644491937-1844823847-839522115</SID><SYSTEM><Manufacturer>K8T890</Manufacturer><Model>AWRDACPI</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="3"/><Date>20050214000000.000000+000</Date></BIOS><HWID>FA493D9F01842277</HWID><UserLCID>0421</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>SE Asia Standard Time(GMT+07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    I believe is it genuine because i use installer and product key that i got from MSDA-AA (For University)

    I hope i can get a solution, thank you.

     

    Regards,

    Rama Rizki

    Monday, February 25, 2008 7:18 PM

Answers

  • Hello Rama,

     

    Can you please visit this website: http://www.microsoft.com/genuine/diag/ and run the diagnostics, if it finds any errors press the resolve now button.  If any errors were found and fixed please see if you are now able to pass validation, if not please rerun the MGA diagnostic tool and provide us with the results.

     

    Thank you,

    Matt Prall, MS
    WGA Forum Manager

     

    Tuesday, February 26, 2008 5:27 PM

All replies

  • Hello Rama,

    It appears from your diagnostic result that the WGA tool is unable to determine the license type for your copy of Windows, please try to re-run the MGA diagnostic tool in compatibality mode as described here: http://www.microsoft.com/windowsxp/using/helpandsupport/learnmore/appcompat.mspx and repost the results.

    Thank you,
    Matt Prall, MS
    WGA Forum Manager
    Monday, February 25, 2008 9:53 PM
  • Thank you for your fast reply,

     

    I try to run the MGA Diagnostic Tool in 4 compability mode. Here is the result:

     

    Windows 95 : Try to execute the program but error come up (program closed by OS)

     

    Windows 98 : Same thing like Windows 95

     

    Windows NT 4.0 and Windows 2000 :

     

    Diagnostic Report (1.7.0069.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: PID is invalid
    Validation Code: 5
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-V3Q4D-FWVB9-BKWT6
    Windows Product Key Hash: hGUgtE4zGgy8ubl/I++yMeUFgDY=
    Windows Product ID: 76487-023-4653064-22690
    Windows Product ID Type: 0
    Windows License Type: Unknown
    Windows OS version: 5.1.2600.2.00010100.0.0.pro
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {37FBB505-E675-498A-819B-B53A492E20E6}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1_025D1FF3-85-80004005
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    Notifications Data-->
    Cached Result: 5
    File Exists: Yes
    Version: 1.7.18.7
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 1.6.28.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-171-1_025D1FF3-85-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{37FBB505-E675-498A-819B-B53A492E20E6}</UGUID><Version>1.7.0069.0</Version><OS>5.1.2600.2.00010100.0.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-BKWT6</PKey><PID>76487-023-4653064-22690</PID><PIDType>0</PIDType><SID>S-1-5-21-1644491937-1844823847-839522115</SID><SYSTEM><Manufacturer>K8T890</Manufacturer><Model>AWRDACPI</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="3"/><Date>20050214000000.000000+000</Date></BIOS><HWID>FA493D9F01842277</HWID><UserLCID>0421</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>SE Asia Standard Time(GMT+07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults>

     

    From what i see, the MGA Diagnostic Tool still can't recognize the license type. What should i do next?

     

    Regards,

    Rama Rizki

    Tuesday, February 26, 2008 6:26 AM
  • Hello Rama,

     

    Can you please visit this website: http://www.microsoft.com/genuine/diag/ and run the diagnostics, if it finds any errors press the resolve now button.  If any errors were found and fixed please see if you are now able to pass validation, if not please rerun the MGA diagnostic tool and provide us with the results.

     

    Thank you,

    Matt Prall, MS
    WGA Forum Manager

     

    Tuesday, February 26, 2008 5:27 PM