locked
Cannot open a task in Outlook 2003 RRS feed

  • Question

  • My boss assign a task to me in outlook2003, I cannot open it.

    I receive this message instead:

    "Can't open this item.  The porperty does not exist.  The field you want to modify is not valid for this type of item."

    Nobody else have problem assigning and opening a task except him.

    Thanks for any input, 

    Thursday, March 15, 2007 4:41 PM

All replies

  • Unsure if your problem still exists. I have just experienced this on a couple of machines.... remedied the situation by removing the  "Security Update for Outlook 2003 (KB924085): OLKINTLFF"..

     

    Sunday, April 1, 2007 1:00 PM
  • I'm experiencing this issue in Outlook 2002.  Anyone have any ideas?  Obviously, I cannot remove the "Security Update for Outlook 2003", perhaps there is a similar update for 2002 though?  The errors we receive are "Can't open this item" and "Can't open this item.  The property does not exist.  The field you want to modify is not valid for this type of item."

    We are not using any custom forms and I've tried deleting the frmcache.dat file.  I've searched all over, but it seems everyone who has the problem leaves a dead trail in the forums.


    Our environment:
    Windows 2000 Server (Std)
    Exchange 2000

    Windows XP Pro workstations
    Office XP (2002)

    Everything updated to the lastest versions/SP's.

    Any help would be greatly appreciated!
    Thursday, September 13, 2007 6:20 PM
  • another dead trail.

     

    i'm having the same issue using outlook 2003..........

     

    i think it's a conspiracy;  someone knows the solution but the people in black suits keep covering it up. 

    Wednesday, September 19, 2007 9:14 PM

  • It sure feels that way, doesn't it?  The only thing I can come up with is one of our add-in's registered something and caused the problem.  When I go in and remove all add-in's from starting, it makes no difference though.  Come on Microsoft, throw us a bone.

    Update:

    I'm not through testing, but I was able to successfully get one of our users back in action with assigning tasks.  We use Act 2007 Premium for WG's along with a custom Outlook add-in to fix the broken e-mail link between Act and Outlook.  After uninstalling both programs and deleting the Act folder in c:\program files, I was able to assign a task to another user and have them successfully open it/update it.  Not sure if this is the end fix, but it feels like I'm making a bit of progress.

    ........


    Josh
    Thursday, September 20, 2007 1:34 PM
  • For anyone out there that happens upon this, I've tracked down what is causing this error for us.  As noted in my previous post, we use Act 2007 for WG's.  Unfortunately, the Outlook e-mail integration piece was causing horrible problems for us (Outlook shutting down, Act9Ext.dll errors, etc).  Our programmer decided to recode their module using the ACT SDK and redemption to input the history records into Act since that seemed to be the main issue.

    The installation of that vb.net component is what is causing our Outlook tasks to screw up.  We're going to add some code in there to check the message and stop processing if it's a task that's going through e-mail.  This will hopefully fix the issue and allow us to use the new component.

    Even if we uninstall that piece, it remains broken so there's likely a file that is getting altered that's causing the error.  In any case, we're still tracking down exactly what's wrong but we've at least narrowed it down.

    Thanks,
    Josh
    Thursday, September 20, 2007 5:51 PM
  • Hi,

     

    I had the same problem a few months ago. An article in the ACT 2000 knowledge base solved the problem. Unfortunately the act 2000 knowledgebase is no longer available. Anyone knows where to access it.?

     

    Thanks

    Tuesday, October 23, 2007 1:43 PM
  • I'm using Outlook 2007 (w/- Vista) and the same problem continues whether I send the task or try to receive a task from someone else. I have another machine with Outlook 2003 and XP.  It also now has the same problem.  Used to work ok then stopped.  No bells or whistles just Outlook to Outlook tasks.

     

    Sounds like a Hot Fix gone sour.  Has anyone found anything??????

    Tuesday, January 15, 2008 6:41 AM
  • I am using Outlook 2007 as part of Office for Small Business (w/XP Pro) and having the same exact problem.

     

    About to pay the $49 to talk to MSFT support so I don't have to spend 3 hours with Dell finding out they know nothing about this.

     

    Sigh... talk about spitting in your face as a customer, charging you to try and fix a 4 year old known issue.

     

    Can't wait to switch our office to Macs when we move next month.

     

    Thursday, August 14, 2008 2:28 PM