locked
SHIFT key not working for remote user when sharing app RRS feed

  • General discussion

  • We had a very successful sharing session, thanks. One thing I ran into:

     

    I shared out an mstsc window (remoted to another server). When I gave control to another user, they could not use the SHIFT key in Microsoft Sql Server Management Studio (ie: could't type "Select * from...", could only type "select 8 from..."

     

    Everything else worked great for them during the session.

    Saturday, August 4, 2007 1:36 AM

All replies

  • Hi LarsPMohr,

     

    Can you please help provide more information to help us investigate the issue you described?

     

    I was able to reproduce the scenario similar to what you described - the Right SHIFT does not work, but the Left SHIFT key works. 

    Can you please help verifying if you are able to use the LEFT SHIFT key?

     

    Thanks,

     

    Tony Lee

    Monday, August 6, 2007 4:44 PM
  • Has there been any movement on this issue? I also encountered the same problem. The Right SHIFT does not work, but the Left SHIFT key works. 

    Tuesday, September 18, 2007 10:09 AM
  •  

    Hi SJW414,

     

    Thanks for the feedback regarding the SHIFT key issue in remote desktop.

    A database entry was created to log this software issue and we will look into it in the future releases.

    It will also be very helpful to prioritize this software issue if you can help describe your user scenario where the work around - Left SHIFT key does not work and a Right SHIFT key is required.

     

    Thank you for using SharedView!

     

    Tony Lee

    Thursday, September 20, 2007 7:04 PM
  • The problem occurs in all of the applications that I have tried; MS Word and Reflections to name but two.

    Wednesday, September 26, 2007 9:04 AM