locked
User's desktop icons RRS feed

  • Question

  • When a user logs in they are getting icons on the desktop - My computer, IE, and windows media player.

    I only want IE to show up, so when I go to All users or Default users desktop there are no icons under it. Where are these icons coming from and how can I stop from loading on all profiles. This is an internet cafe PC, so I have over 100 users.

     

     

    Thanks

     

    Monday, July 7, 2008 3:20 PM

Answers

  •  

    Hi Ana, I suggest you first take a look at the following threads:

     

    High restrictions on but.....

    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=1983226&SiteID=17

     

    IE shortcut on desktop

    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=2353057&SiteID=17

     

    Hope this helps!

    Wednesday, July 9, 2008 5:49 AM
  • I had the same issue.  I setup a local account and logged in with it, it had admin rights.  What I did was went into control panel, clicked display.  The desktop tab, at the bottom you click customize.

     

    There you can remove the icons by unchecking them.  I then deleted the media player icon.  Logged off, then logged in as the local admin and copied the local account's profile that I changed these settings with to the default user and for safe keepings also the all users.  Make sure to set permissions to everyone.  Then any account created after that should not get the icons. 

     

    Another way is you can set the local group policy by the mmc console.

     

    Hope this helps.

    Kim

    Thursday, July 10, 2008 6:38 PM

All replies

  •  

    Hi Ana, I suggest you first take a look at the following threads:

     

    High restrictions on but.....

    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=1983226&SiteID=17

     

    IE shortcut on desktop

    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=2353057&SiteID=17

     

    Hope this helps!

    Wednesday, July 9, 2008 5:49 AM
  • Thanks Sean Znu.

    I have the IE icon on the desktop, but for some reason the users are also getting my computer, recycle bin, and media player. I only want the IE icon displayed on the desktop. I am not sure where the icons are coming from, when I look at all users startup menu or the default user startup menu there are not icons there.

     

    How do I get rid of the extra icons on the desktop?

     

    Thanks

    Ana

    Thursday, July 10, 2008 3:56 PM
  • I had the same issue.  I setup a local account and logged in with it, it had admin rights.  What I did was went into control panel, clicked display.  The desktop tab, at the bottom you click customize.

     

    There you can remove the icons by unchecking them.  I then deleted the media player icon.  Logged off, then logged in as the local admin and copied the local account's profile that I changed these settings with to the default user and for safe keepings also the all users.  Make sure to set permissions to everyone.  Then any account created after that should not get the icons. 

     

    Another way is you can set the local group policy by the mmc console.

     

    Hope this helps.

    Kim

    Thursday, July 10, 2008 6:38 PM