locked
Missing folder on one machine! ?? RRS feed

  • Question

  • I have a folder synced between 3 machines, and added it to a 4th.    It started to sync, and got a lot of the data, then stopped at some point.   Now the folder does not appear to be a live mesh folder at all on that machine - it is not blue, and if I go to manage folders on the machine it does not show up!

    I can see the folder everywhere else fine...

    What do I do to get this folder to show up and sync to this machine?
    Thursday, February 25, 2010 10:54 AM

Answers

  • Removing the machine did not work, the folder was still not listed/offered.   Even adding the machine back in via live desktop did not do anything.

    To fix it I removed all machines, removing the folder from sync, then added the folder under a different name.  Only synced 300 megs so far, but keeping my fingers crossed...

    Thursday, February 25, 2010 9:32 PM

All replies

  • I suggest going to the Live Desktop and selecting the sync settings for that folder. Set it to *not* sync with the machine where it stopped synchronizing. The folder on that PC will now turn into a normal yellow Explorer folder. Then change it to sync with that PC again (on the Live Desktop) and it should be offered to that PC once again.
    I don't know why it would stop or change, though.
    It may be worth taking an extra step if the above doesn't work.
    Remove the machine from your Mesh via the Live Desktop, then uninstall Live Mesh from that machine. Then reinstall and reconfigure the sync for all of the offered folders on that machine.
    -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Thursday, February 25, 2010 4:05 PM
    Moderator
  • Removing the machine did not work, the folder was still not listed/offered.   Even adding the machine back in via live desktop did not do anything.

    To fix it I removed all machines, removing the folder from sync, then added the folder under a different name.  Only synced 300 megs so far, but keeping my fingers crossed...

    Thursday, February 25, 2010 9:32 PM
  • It sure seems like an awful lot of work to set things right again, but it is the "hit it with a hammer" solution. Thanks for updating the thread.
    -steve
    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Monday, March 1, 2010 3:29 PM
    Moderator