locked
Wierd cannot load type error RRS feed

  • Question

  • Hi,

    I'm a little confused with a wierd cannot load type '....' in my custom ASPX pages. It was working fine on my development server but it isn't working on my production server anymore.

    I placed my files in the ISV folder and converted it to an application using the CRMAppPool. What is really strange is that some pages work but other's don't. The only error I get is a message 'cannot load type ...' on some of the pages. The web.config file has been configured to remove the httpheaders (or whatever they're called).

    I tried creating a dummy application with a hello world page, put it in the ISV folder, convert it to an application, and that doesn't work either. The same application works when added to a different website using the same application pool. 

    Does anyone have any idea of what I might be doing wrong?

    Thanks,

    Benoit

    Sunday, February 13, 2011 8:35 PM

All replies

  • I don't know if it can help, but I tried this:

    - I removed the dummy application but kept the files.

    - Moved the dlls from my dummy application bin folder to the bin folder of the CRM Website

    And now it works...

    Sunday, February 13, 2011 8:57 PM