locked
backup Not Enough Room on Disk to Continue RRS feed

  • Question

  •  

    Every time I now try to backup onecare it keeps telling be after it backs up most of the drive that their is not enough room on the drive to finish the backup.  I have more room on the external drive that I use for the backup that required for 5-backups.  How do I fix this problem?
    Monday, April 7, 2008 12:59 PM

Answers

All replies

  • How much space is left on the C:\ drive or System drive?
    How large is the external drive and how much free space do you show?
    -steve
    Monday, April 7, 2008 5:17 PM
    Moderator
  • 33.0 GB on the external Hard Drive and on the internal Hard Drive 152GB  this issue has only been happening recently

     

    Tuesday, April 8, 2008 2:33 AM
  • I was incorrect the internal C Drive is 228 and the external is 189 total space and the open space shows 152 on  the c Drive and 33 on the external

    Tuesday, April 8, 2008 2:39 AM
  • It would appear that there is no longer enough space on the external drive to complete a backup.

    You will need to cleanup the drive to make space, which means deleting the old backup and starting a new one, formatting the entire drive and re-configuring and starting a new backup set, or deleting other files stored on the drive to make space.

    Or, you can modify your backup plan to exclude some file types or locations from being backed up.

     

    See this post for how to delete old backups:

    http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=1698096&SiteID=2

     

    After deleting the backups, you may need to reconfigure backup before starting a new full backup set:

    Open OneCare

    Click Change Settings

    backup tab

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    -steve

    Tuesday, April 8, 2008 1:56 PM
    Moderator
  • Tried as you described.  Same problem still exist.  Where do I go Now?

     

    Thanks

     

    Marty L

     

    Tuesday, April 22, 2008 8:33 PM
  • Sorry to read that cleaning up the old backups and resetting the backup plan didn't resolve it. I recommend that you contact support, Marty.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Wednesday, April 23, 2008 12:13 AM
    Moderator