locked
Genuine Vista Premium but blocked RRS feed

  • Question

  • Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: 0x1
    Windows Product Key: *****-*****-Q8M7H-W9Q2Q-XB79T
    Windows Product Key Hash: fWLYPTmmdYuNWSF1DcCGe2+EN1Q=
    Windows Product ID: 89578-OEM-7318871-36492
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: 684fca9a-7a81-4c6e-a088-7e05e8d2ecf7
    Is Admin: No
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 102
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002_025D1FF3-138-80041010_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>684fca9a-7a81-4c6e-a088-7e05e8d2ecf7</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><PKey>*****-*****-*****-*****-XB79T</PKey><PID>89578-OEM-7318871-36492</PID><PIDType>3</PIDType><SID>S-1-5-21-4194604917-2737437806-2200262947</SID><SYSTEM><Manufacturer>NVIDIA</Manufacturer><Model>AWRDACPI</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>F5</Version><SMBIOSVersion major="2" minor="3"/><Date>20060908000000.000000+000</Date></BIOS><HWID>1B313507018400E6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GTB Standard Time(GMT+02:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>102</Result><Products><Product GUID="{91120000-0031-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>2007 Microsoft Office system</Name><Ver>12</Ver><Val>9BB46C313DC6002</Val><Hash>aA/XCFU+D02UicbZhtfcyUqmkTc=</Hash><Pid>89451-OEM-6600117-73007</Pid><PidType>11</PidType></Product></Products></Office></Software></GenuineResults> 

     

    I purchased this PC from www.cyberpowerpc.com

     

    FYI, I am US Air Force active duty stationed in Europe (although the address my PC was shipped to is considered a US address). 

    Tuesday, May 15, 2007 7:44 PM

Answers

  • Hi DGutierrez32,

    I have contacted you via e-mail. Please let me know if you do not recieve the e-mail, or if this does not resolve the issue.

     

    Thank you,

    Jenifer

    Thursday, May 24, 2007 9:49 PM

All replies

  • Dear DGutierrez32,

    We are going to need to talk with you about your specific issue, but it would be cumbersome to do so over the Forum. Would you please go to https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860 and create a Support Incident. Afterward, post the Incident Number here in this thread. We will then contact you directly.

     

    Thank you,

    Jenifer

    Thursday, May 17, 2007 8:34 PM
  • Jenifer,

           Here is the confirmation number to the e-mail support request I sent. 

     

    1035823975

     

     

     

     

    Sunday, May 20, 2007 8:33 PM
  • Thanks, DGutierrez32. I will contact you via e-mail as soon as I recieve your contact information from Support.

     

    Jenifer

    Tuesday, May 22, 2007 6:54 PM
  • Hi DGutierrez32,

    I have contacted you via e-mail. Please let me know if you do not recieve the e-mail, or if this does not resolve the issue.

     

    Thank you,

    Jenifer

    Thursday, May 24, 2007 9:49 PM