locked
Custom Win 10 Start menu, deployed with GPO is not working RRS feed

  • General discussion

  • Hello Everybody!

    I hope, I will get some good tips here in the forum, because I am very desperately searching for a solution. I need to apply a custom start menu for all users. I already tried to use the method, found on nearly all forums.

    I create a testuser. I create the desired start menu layout, with all the pinned apps. I export it with powershell. I open the gpo, applied to all the normal users. I add it in the user policy section, under policies - Administrative templates - Start menu and taskbar - Start layout and add the network drive path, where the exported xml file is. All users have read access on that specific path. I log in with the testuser, the custom layout is only partially applied. I can see the tile group names, which i created but none of the tiles are visible. However the tiles are only simple things. Like windows explorer, IE, and such things. Because of the xml file, the start menu is locked and cannot be edited of course. (which is ok, we want it that way)

    I read tons of forum entries already and seems like that the new 1706 and 1709 versions of Win 10 Enterprise has this issue. The earlier versions worked like a charm. I have no option to use the older ones, so please help me with this issue. I am going crazy :)

    Thank you in advance!



    • Edited by HTS Anyuci Wednesday, July 4, 2018 7:47 AM
    Wednesday, July 4, 2018 7:45 AM

All replies

  • Update:

    I installed it on an older build. Enterprise 64 bit, 1607 and it is still the same issue.

    Wednesday, July 4, 2018 12:12 PM