locked
.doc files RRS feed

  • Question

  • After backing up my files with Live Onecare, my Word documents changed to .txt filoes and display in ASC
    II format.  Has anyone experienced this and how do I correct it?
    Monday, September 28, 2009 4:02 PM

Answers

  • You could rename them to .doc files again and they should open in Word but I've never heard of this happening before so you might want to contact support. How to reach support - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90
    Jim - MVP Windows Live - Forum Moderator - Live One Care - Live Mesh - Microsoft Security Essentials
    Tuesday, September 29, 2009 3:15 AM
    Moderator
  • I suspect that the files did not actually change to .txt files (that is, the extension of the files changed from .doc to .txt), but that you have somehow associated .doc files with Notepad.exe as the default program instead of Word. this would not be due to OneCare backup activity.
    Check the file type associations for .doc files in Explorer options and correct the one for .doc to open with Microsoft Word and double clicking a .doc file will correctly open Word.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare, Live Mesh, & MS Security Essentials Forums Moderator
    Tuesday, September 29, 2009 12:56 PM
    Moderator

All replies

  • You could rename them to .doc files again and they should open in Word but I've never heard of this happening before so you might want to contact support. How to reach support - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90
    Jim - MVP Windows Live - Forum Moderator - Live One Care - Live Mesh - Microsoft Security Essentials
    Tuesday, September 29, 2009 3:15 AM
    Moderator
  • I suspect that the files did not actually change to .txt files (that is, the extension of the files changed from .doc to .txt), but that you have somehow associated .doc files with Notepad.exe as the default program instead of Word. this would not be due to OneCare backup activity.
    Check the file type associations for .doc files in Explorer options and correct the one for .doc to open with Microsoft Word and double clicking a .doc file will correctly open Word.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare, Live Mesh, & MS Security Essentials Forums Moderator
    Tuesday, September 29, 2009 12:56 PM
    Moderator