none
Synctoy won't start after Net Framework 3.5 install RRS feed

  • Question

  • After installing Net Framework 3.5 (from Microsoft Update) Synctoy 2.0 will not start, I get an error message stating: "Synctoy has encountered a problem and needs to close."  Any ideas?
    Saturday, June 6, 2009 5:43 AM

All replies

  • Hi -

    Can you try uninstalling SyncToy 2.0 first and then reinstalling and let us know if that works?

    Thanks
    Deepa


    Deepa ( Microsoft Sync Framework)
    Monday, June 8, 2009 8:44 PM
    Moderator
  • I have this same problem and I tried re-installing on xp64, and it is not working.
    Wednesday, June 10, 2009 5:21 AM