locked
Project changes after I save.... RRS feed

  • Question

  • I was just wondering if anyone can help me. Last week I opened a project and it was completely different to the way it was the day before. Tasks were in different places, all mixed up under incorrect summary tasks. It took me hours to fix. Then this week a similar thing happened. I made a lot of changed to the project and saved and published it and closed it and it was like it only saved some of my changes and not saving other changes so I had to fix it all again. I came to the conclusion that I was not allowing enough time for the save to be complete before I pressed publish and I did not wait long enough for it to Publish before I closed it so I have been very careful when saving since. Then today I opened the same project and everything was gone from my timeline, some tasks which I had assigned as milestones were not milestones anymore and some tasks were duplicated which pushed out the duration of the project. I am the only PM and very few people have access to the project so I no one else is changing it....

    Any help or suggestions would be greatly appreciated!<o:p></o:p>


    Thursday, March 15, 2012 5:13 AM

Answers

  • Hi There,

    A quick question, when you saved the project last time, the Save job in Manage queue of PWA, was successful? If yes, You may need to clean up the MS project cache & try to open the same plan from server again to verify.

    To delete the local cache

    cd to %AppData%\Roaming\Microsoft\MS Project\14\Cache and del *.*

    Hoep that helps.


    Thanks, Amit Khare |EPM Consultant| Blog: http://amitkhare82.blogspot.com http://www.linkedin.com/in/amitkhare82

    Thursday, March 15, 2012 5:56 AM
  • Hi NewMSProjectuser

                                  This is very unusual problem you are facing with Project. (I assumed that you are getting these problems when you open project using MSProject)

    I think you should try the following.

    1) Try clearing all the cache &&

    2) Ensure that you are opening the project from "Retrieve the list of all projects from Project Server".

    And please tell me that, Have you baselined the project before publishing?

    Please check these things and get back to me, may be I can be of help to you.

    Regards

    Manish.

    Thursday, March 15, 2012 6:08 AM

All replies

  • Hi There,

    A quick question, when you saved the project last time, the Save job in Manage queue of PWA, was successful? If yes, You may need to clean up the MS project cache & try to open the same plan from server again to verify.

    To delete the local cache

    cd to %AppData%\Roaming\Microsoft\MS Project\14\Cache and del *.*

    Hoep that helps.


    Thanks, Amit Khare |EPM Consultant| Blog: http://amitkhare82.blogspot.com http://www.linkedin.com/in/amitkhare82

    Thursday, March 15, 2012 5:56 AM
  • Hi NewMSProjectuser

                                  This is very unusual problem you are facing with Project. (I assumed that you are getting these problems when you open project using MSProject)

    I think you should try the following.

    1) Try clearing all the cache &&

    2) Ensure that you are opening the project from "Retrieve the list of all projects from Project Server".

    And please tell me that, Have you baselined the project before publishing?

    Please check these things and get back to me, may be I can be of help to you.

    Regards

    Manish.

    Thursday, March 15, 2012 6:08 AM
  • I will clean out the cache and hopefully that helps but to answer your question. The project was baselined a few weeks ago. It doesnt happen every time, just seems to happen over night. I installed the latest CU a few weeks ago so I dont know if it is anything to do with that or the size of the project. I only have 9 projects on the server and the biggest one is the one i am having all the issues with and it is only 629 tasks. Are you meant to clean out the cache often?

    Thursday, March 15, 2012 7:57 AM
  • Have you cleaned the cache and again tried to open the project plan. Is there any positive outcome?

    I do not know about such problems from latest CU, may be other forum members can direct you more preciously about that.

    My concern was about that may be you were unknowingly opening the previously saved projects from cache which was giving you trouble. So please clear cache and try opening the projects now.

    Regards

    Manish

    Thursday, March 15, 2012 1:35 PM
  • Opened it today and all looks ok so far. Thanks so much for your help!
    Friday, March 16, 2012 12:34 AM