locked
How to get Vail & Dashboard to accept password RRS feed

  • Question

  • I have not been able to use Vail for some time now because it will not accept password. I
    tried changing password but it still will not accept it. Dashboard also would not accept
    it, so I uninstalled the dashboard and tried to reinstall it on my main machine, but now
    it
    will not find the server. I understand there is an inherent problem with expiry/renewal of
    passwords, so because I have been expecting a new drop/build of Vail soon, I have not
    worried about it. However it now seems my anticipation of a new drop was misplaced, and it
    now looks like there may not be one in the near future - at least nothing whatsoever to
    indicate one way or the other - so the question is how do I get my Vail to accept the
    password, and how do I get the connector to see Vail? It has been a totally useless beta
    for me for the past couple of months.
     
    Even reinstalling Vail clean has not worked to solve the password issue. It looks like I
    might as well wipe it all clean and wait for a new build. Pretty pathetic to have to do
    this IMO.
     
    Art [artfudd] Folden
    -
     
     
    Monday, August 2, 2010 9:01 PM

All replies

  • I believe that you can remote desktop into vail and login as administrator.  Then go to the user settings and update the password for the users there.

    athlon 3400, 2gb ram, 7 drives totaling about 6.5 tbs.
    Monday, August 2, 2010 10:45 PM
  • I can't remote in because it won't accept the password.
     
    Art [artfudd] Folden
    --
    "Enchanter" wrote in message
    news:236942b7-1a4b-4234-9f3b-8e93257e858f@communitybridge.codeplex.com...
     
    I believe that you can remote desktop into vail and login as administrator.  Then go to
    the user settings and update the password for the users there.
    athlon 3400, 2gb ram, 7 drives totaling about 6.5 tbs.
     
     
    Tuesday, August 3, 2010 6:39 PM
  • That's unusual.  I didn't think the administrator account password had the same issue that the user accounts had.  
    athlon 3400, 2gb ram, 7 drives totaling about 6.5 tbs.
    Tuesday, August 3, 2010 7:08 PM
  • I have the same issue and updating the password didn't work on a user or admin. They can both remote in though
    sworcester
    Tuesday, August 3, 2010 7:45 PM
  • Date, time and time zone are usually the first things you should check for matching on both client and server.

    Best greetings from Germany
    Olaf

    Tuesday, August 3, 2010 9:37 PM
    Moderator