locked
Windows 10 - Microsoft Money Plus Deluxe won't start RRS feed

  • Question

  • The pop up message says Money needs Internet 6 or Higher.  This occurs when I updated my system to Windows 10 and tried to start Money the very first time.

    Disappointed and I had to restore back to Windows 8.1.

    The pop up message does not make sense.  Anyone knows a solution?

    TIA

    Thursday, July 30, 2015 1:53 AM

All replies

  • I found this elsewhere:

    After much searching I have found this works for me
    MS Money (MoneyDlxSunset) has worked with following registry change.
    [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Internet Explorer]
    "Version"="9.11.10240.0" (originaly: 9.11.10240.16384)
    I'm not sure about side effect by this change. registry change is at own risk.

    http://www.tenforums.com/software-apps/8399-microsoft-money-not-working-build-10240-a.html?s=920869f8d90776d385e9eae5786f4e22

    Thursday, July 30, 2015 3:11 AM
  • thanks, works perfectly with this change
    Thursday, July 30, 2015 4:02 AM
  • Thanks!  Worked for me.  You are a lifesaver.
    Thursday, July 30, 2015 6:02 AM
  • That didn't work for me. Any other ideas?

    Sunday, August 2, 2015 3:05 PM
  • Thank you very much for the tip. I was a bit thrown as I could not find the WOW6432 folder? It transpires that this only applies to 64 bit machines. Mine is 32 bit, so the location was [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer]. Anyway, made the suggested edit and it all now works fine! Thanks again - you're a life saver!

    Sunday, August 2, 2015 3:54 PM
  • It did work my mistake was I was changing all three version numbers. Only had to change version
    Sunday, August 2, 2015 5:02 PM
  • Worked!

    The Travelin' Librarian

    Sunday, August 2, 2015 5:07 PM
  • This worked for me as well!  Thanks for the tip.
    Sunday, August 2, 2015 7:34 PM
  • I tired the other suggestions; however, none worked for me.

    Here's what I did to get back into Money:

    First, Internet Explorer 11 is included in the 10 package, it’s just not accessible to Money.
    Enter “Internet Explorer” into the Start Menu Search Box and click on IE.
    While IE is open . . .
    Download Microsoft Plus Sunset Deluxe from:       (It’s Free)

    https://www.microsoft.com/en-us/download/details.aspx?id=20738

    Install the download.
    Start Money and it should run OK.
    You may have to restore your latest Money backup, if you don’t know where it is, search for *.mbf and select the backup with the latest file date.

    NOTE: I was using Money Plus, I don't know if this would work if you're using another version of Money; however, the other Sunset versions are also available from Microsoft.

    NOTE#2: By the way, when I did this I had already made the registry changes noted elswhere in this post.  I don't know if it would work without those changes.  All I know is that just the registry changes themselves didn't do it for me.

    Hope this helps.

    John


    John McIntyre



    • Edited by imjohn Tuesday, August 4, 2015 1:50 PM
    Tuesday, August 4, 2015 1:13 PM
  • Thanks, worked a treat
    Tuesday, August 4, 2015 5:26 PM
  • Followed this fix it worked and then tried to download files from bank account and now MONEY is not working again, any ideas. File import comes up and blocks money opening properly
    Tuesday, August 4, 2015 8:44 PM
  • Try replacing your mnyob99.dll file as described in this post:

    https://social.microsoft.com/Forums/en-US/d28d6921-1f01-430f-b33e-f5a3ec47077b/money-plus-bug-and-solution-mnyob99dll?forum=money

    If this doesn't help, post back with your Money version.


    Bill Becker

    Tuesday, August 4, 2015 8:46 PM
  • Ok this did work for me, but for those like me that are technically challenged. Here is the step by step I followed per phone advice with a smarter person than me.

    In the search windows at bottom type in run and hit enter. when that window opens type in HKEY_LOCAL_MACHINE in menu on left click on software continue in that left menu and click Wow6432Node it is at bottom, then select the Microsoft tab click then the internet explorer and click then you can change the numbers to 9.11.10240.0. Thank you to all that helped with this issue.

     
    Sunday, August 9, 2015 10:48 PM
  • Scary - but it worked!  Happy as a clam!
    Thursday, August 20, 2015 2:03 PM
  • But what do you do with all that text you posted? Where do you enter it?

    Sunday, November 1, 2015 1:46 AM
  • Um, - what text?  Who posted it?  

    Please note that the registry changes described in this thread are no longer needed to run Money in Windows 10.  Do not apply them.

    If you are having a problem running Money, please start a new thread with a description of it, your version of Money, and what version of Windows you are using.  We will see if we can help.


    Bill Becker

    Sunday, November 1, 2015 3:56 AM