Help PLEASE! WHS2003R ASUS TS Mini Home Server lost connection and cannot find on Home Network RRS feed

  • Question

  • I have been running the ASUS TS Mini HomeServer, running WHS 2003R on my home network and running ok until I recently upgrade the Cisco WRT610N wireless router to the Cisco E4200 Wireless Router.  My homserverNAME.homserver.com connection to my SSID on the home network was lost and I have been attempting to find the TS Mini homserver on my network, but it does not display.  Under the E4200 URL management tab I run a Diagnostic Ping and the homerserver receives 5 packets with 0 errors and an IP address appears, but neither my ISP, my Cisco Tech Support, nor the ASUS Tech support are giving anything but grief in resolving the connection problem.  None accept responsibility, nor are helpful in identifying what the issue is or how to fix it.  I have thousands of photos on the server I wish to reconnect to...it was supposed to help me keep a backup of my photos--which now I have lost and desperately attempting to fix the problem.  Does anyone have any idea how I can even begin to troubleshoot this?

    JD "highly motivated people see the usual in unusual ways," anonymous.

    I am also experiencing errors in attempting to join my other computers to the Windows 7 Ultimate HomeGroup function. I continue to receive error that IPv6 is not enabled, and must enable IPv6 to join or create a HomeGroup.  Before upgrading to the E4200 my HomeGroup connections worked fine. I don't understand.

    My question may be confusing. But the basic issue is the lost connection to my ASUS TS mini Homeserver. Windows Home Server connection software cannot find my server on the home network. Disk 2 is the Server Recovery Disk, and after finally getting the server to display a blinking organge led (indicating it is in reset mode) I run the WHS connector software but it does not locate the server on the home network. Neither automatically or manually. The server does not appear to the software. But, running a Diagnostic Ping from the Router Administation tab in the router web pages there is a successful ping for the <homeservername>.homeserver.com address showing a successful packet transmission sent and received displaying a IP address.  Even if I attempt to connect to the IP address--it is not successful.

        Right now I have no clue what to do.

    • Edited by One23 Sunday, March 4, 2012 6:02 AM clarify issues
    Friday, March 2, 2012 6:30 PM

All replies

  • Slightly confused about your actual problem. You talk about your home network but are requesting support from your ISP - the two are not related!

    What happens if you use a web browser on a local client and try http://<server IP address from diagnostic ping>? Can you also ping the server at the same IP from a client - what happens if you ping <servername>?  Did you have your shared folders mapped on a client? Try mapping <servername/photos> or <IP address/photos> and see what happens.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Friday, March 2, 2012 6:50 PM
  • thank you for the assist. But I have tried what you suggest. I receive an broken web page that requests diagnose connection.  I request info from the ISP because of how my home network through my router (Linksys E4200v1) has been responding. I had shared folders mapped out. From my wireless client I still reflect the link in the Libraries--but link shows zero items. Thanks again for your help, although it did not result in a resolution.

    JD "highly motivated people see the usual in unusual ways," anonymous.

    Sunday, March 4, 2012 5:50 AM
  • Some random thoughts. Have you tried powering your TS Mini off and back on again? Did you setup your TS Mini to use a static IP address? Have you tried reverting to your earlier router to see if you can once again 'see' the WHS? This 'feels' like a problem resolving the WHS name to an IP address.

    I also run a TS Mini and have it set for static IP addressing. As I recall, I did that as part of setting it up for remote access. If I change routers and the domain changes from 192.168.0 to 192.168.1 I have to change the IP address for the TS Mini, etc.

    Tuesday, March 6, 2012 6:56 PM