locked
Date/Time wrong on server, but locked out of console. How to change? RRS feed

  • Question

  • I have WHS running on a NAS (Acer Easystore). We had a number of power outages last week and since then we've been able to see the shared folders, see everything in them, move files around on the server from folder to folder, upload to the server BUT we can't download anything off of it or stream. I'm also locked out of the console, which is no longer accepting my password.

    After doing a test upload this morning, I noticed that the server's date/time stamp is about 12 hours off real time. I read somewhere while googling about my server issues that this has been a problem for others as well, and correcting the date on the server corrects the problem. Only thing is... no one really explained how they went about changing the date on the server when I can't get in to the server.

    Since this is an NAS box, I can't just hook a monitor and mouse up to it. I have no idea how to access it when the console has locked me out. I tried remote desktop, which asks for a username as well as a password and none of the usernames associated with the server actually worked to get me in (the console doesn't ask for a username, so I'm sort of guessing as to which one it wants). Any ideas?

    Sunday, June 13, 2010 11:25 PM

All replies

  • You should be able to log in to your server using remote desktop, the user name Administrator, and the password you initially set for the console. None of the users you've created should have permission to log in using Remote Desktop, which is why they aren't working.
    I'm not on the WHS team, I just post a lot. :)
    Monday, June 14, 2010 1:10 AM
    Moderator
  • Try Ken Warren's advice, but if you are not able to log in that way, you might consider temporarily changing a workstation time to match the server's time.
     "samarkand" wrote in message news:dd0ef9fe-0549-45cb-a772-5508d2dffa4f@communitybridge.codeplex.com...

    I have WHS running on a NAS (Acer Easystore). We had a number of power outages last week and since then we've been able to see the shared folders, see everything in them, move files around on the server from folder to folder, upload to the server BUT we can't download anything off of it or stream. I'm also locked out of the console, which is no longer accepting my password.

    After doing a test upload this morning, I noticed that the server's date/time stamp is about 12 hours off real time. I read somewhere while googling about my server issues that this has been a problem for others as well, and correcting the date on the server corrects the problem. Only thing is... no one really explained how they went about changing the date on the server when I can't get/in/ to the server.

    Since this is an NAS box, I can't just hook a monitor and mouse up to it. I have no idea how to access it when the console has locked me out. I tried remote desktop, which asks for a username as well as a password and none of the usernames associated with the server actually worked to get me in (the console doesn't ask for a username, so I'm sort of guessing as to which one it wants). Any ideas?


    Bill Sanderson
    Monday, June 14, 2010 11:16 PM
  • I now realize that resetting the clock on one of the workstations isn't going to work because the server clock is all over the place. I just uploaded 4 different files and all four of them wound up with different dates and times. Basically, the server doesn't seem to know what day or time it is at all.
    Tuesday, June 15, 2010 4:07 AM
  • You should be able to log in to your server using remote desktop, the user name Administrator, and the password you initially set for the console. None of the users you've created should have permission to log in using Remote Desktop, which is why they aren't working.
    I'm not on the WHS team, I just post a lot. :)
    Remote desktop still isn't working for me. I tried Administrator and also every conceivable username I could have used at any point during the wizard when I was setting it up.
    Tuesday, June 15, 2010 4:09 AM
  • Remote desktop still isn't working for me. I tried Administrator and also every conceivable username I could have used at any point during the wizard when I was setting it up.
    As Ken already mentioned, the other user names won't help.  You must use Administrator for the user name and the server password (the one you use to open the Console).  Do you get an error message when you do that?  If so, what does it say?
    Tuesday, June 15, 2010 4:29 AM
    Moderator
  • On 6/13/2010 6:25 PM, samarkand wrote:

    Acer Easystore

    Hello samarkand,

    One option that you have is to get a debug board from Acer for the
    server.  This will allow you to put a keyboard, mouse, and monitor on
    the server.  I found this in
    https://www.acersupport.com/acerpanam/manuals/acer/0000/servicemanuals/SG_Aspire_easyStore_H340_BOOK_20080226.pdf
    on about Page 10 (where they talk about getting into the BIOS setup).

    If worst comes to worst, you can do a Server Recovery as described here
    http://support.acer.com/acerpanam/manuals/acer/0000/userguides/Aspire-easyStore_UG_EN_0205.pdf
    (Page 118 in the manual).  You don't want the "Restore" option, as that
    will wipe your data.  The "Recovery (recommended) option will try to
    preserve your data, but it will wipe your user accounts and other settings.

    From their specific problems and corrective actions section this is the
    closest thing that applies to you.

    I forgot the Windows Home Server password
    If you don’t remember the password, you must reset the home server.
    Refer to “Recovering or restoring the home server” on page 118 for
    more information.

    I say closest because you remember the password, but your server forgot
    it.  So the same thing applies.

    Hope this helps, and have a great day:)
    Patrick.


    Smile... Someone out there cares deeply for you.
    Have you updated your OS and Antivirus today?
    http://update.microsoft.com


    Smile.. Someone out there cares deeply for you.
    Tuesday, June 15, 2010 6:56 AM