locked
Upload .csv limit only about 6KB RRS feed

  • Question

  • I am importing a number of .csv files to an entity. I only seem to be able to import .csv files that are less than 6KB.

    Any files over 6 kb the import bombs out. I have a file 801 kb in size that I need to import but can't.

    Anyone know whats wrong?

    Thursday, July 26, 2012 12:51 PM

Answers

  • you could check few things,

    1. check system settings -> Email tab -> check last section file size for attachments, if is set to default 5120 then this is okay otherwise fix this to increase import size

    2. if above setting is okay then issue could be in the file data itself not about size, check if any row in CSV got , or any other special character which could cause this issue..

    see if this helps..


    MayankP
    My Blog
    Follow Me on Twitter

    • Marked as answer by JMcCon Friday, July 27, 2012 11:08 AM
    Thursday, July 26, 2012 1:03 PM
    Answerer

All replies

  • you could check few things,

    1. check system settings -> Email tab -> check last section file size for attachments, if is set to default 5120 then this is okay otherwise fix this to increase import size

    2. if above setting is okay then issue could be in the file data itself not about size, check if any row in CSV got , or any other special character which could cause this issue..

    see if this helps..


    MayankP
    My Blog
    Follow Me on Twitter

    • Marked as answer by JMcCon Friday, July 27, 2012 11:08 AM
    Thursday, July 26, 2012 1:03 PM
    Answerer
  • Thanks for the reply Mayan.

    I'm not sure where to find these settings. Are they on the server or on the CRM app.

    I am using CRM 2011.

    Thursday, July 26, 2012 1:31 PM
  • to find these settings, log in to CRM 2011 then go to settings -> Adminstration and then click system settings.


    MayankP
    My Blog
    Follow Me on Twitter

    Thursday, July 26, 2012 1:37 PM
    Answerer
  • I just checked and it is 5120.

    I removed all extra commas from my .csv file but it has made no difference. It just seems to be based on the size of the file.

    I read somewhere that the default import size for files is 8MB .. were can I check that this is set properly..

    Thursday, July 26, 2012 1:40 PM
  • Thursday, July 26, 2012 2:39 PM
    Answerer
  • Thanks Mayan.

    It ended up being corrupt data that was very difficult to find.

    This was as per number 2 of your first answer above.

    Thanks for your help.

    J.


    • Edited by JMcCon Friday, July 27, 2012 11:09 AM
    Friday, July 27, 2012 11:08 AM