none
cannot get past the first step of installation ( time and currency format / time zone) RRS feed

  • Question

  • I have the evaluation edition of WHS and decided to purchase it from New Egg.  The installation starts off ok... then it gets to the first step asking to select time and currency format and the time zone.  There is nothing to select.  Both boxes are blank.

    The evaluation edition is running just fine and I have 28 days left on it and would like to keep it.  Any help would be greatly appreciated.
    Friday, January 29, 2010 12:11 AM

Answers

  • Sorry again for the long delay in posting (long week and all).  The good news is that I was able to finally get the retail version of WHS installed.
    I tried all suggestions.  i unplugged my 4 sata drives and left just two ide drives and cd/dvd drive.  it still did not have any selection for date/time
    settings.    then i went into bios and selected failsafe defaults and still no selection. 

    thinking about what paf.ca was talking about .... even though i was installing the retail version over the eval edition and broke out my killdisk,
    booted up on it...killed the disk... rebooted to bios.. to put back the settings to what i had them at... booted up to dvd... and well this time i did
    have selections for date and currency. 

    so basically i had to wipe out the hard drive and then the installation went smoothly.  thanks to all for suggestions.
    Saturday, February 13, 2010 7:44 PM

All replies

  • I have the evaluation edition of WHS and decided to purchase it from New Egg.  The installation starts off ok... then it gets to the first step asking to select time and currency format and the time zone.  There is nothing to select.  Both boxes are blank.

    The evaluation edition is running just fine and I have 28 days left on it and would like to keep it.  Any help would be greatly appreciated.
    Are you trying to install the licensed copy on the same hardware as the eval edition?  If not, you probably have some conflict with the hardware in the non-eval box (video drivers perhaps).
    Friday, January 29, 2010 11:42 PM
    Moderator
  • sorry for now replying sooner.  yes i am installing the licensed copy over the eval edition.  no changes ... no additions... just installing over eval so those anoying countdown days stop showing up.  it works great on the desktop... the eval edition was a breeze to install.... only difference now is its a legal copy......
    Saturday, February 6, 2010 6:18 AM
  • Hi,
    I have no solution, just a few ideas.
    Can you retry to upgrade and reset the Bios? (besides the settings for the SATA controller, which ideally is set to IDE compatible mode)
    If your Bios language has been changed to something else, it could also be worth to set it back to English.
    You could also try another DVD drive (also change the port, to which it is attached)
    Finally try to install to an empty harddisk (while disconnecting all other drives).
    Or test, if you can install with the same medium in a virtual machine, if you have the capacity free on a client (to exclude the possibility of a media error).
    Best greetings from Germany
    Olaf
    Saturday, February 6, 2010 9:40 AM
    Moderator
  • I appear to have a very similar issue and a few more details which may help with the diagnosis.

    First attempt was to load WHS on an Asus Atom 330 motherboard.  Using a purchased install CD.  Gets to the point of the Language and Keyboard settings and there are no items to select in the pull down menus.  Hitting next takes me to a blank page with the Windows color swirls and approximately 10 seconds later, the machine reboots.

    Second attempt was with a downloaded trial version of WHS.   Exact same results.

    Third attempt was on my main system (swapped HD with the target one) which consists of an i7/920 processor with 6GB of RAM.  Same result!

    As I type this, I realize tha a common denominator is the target HD which has an old copy of Windows Vista Ultimate 64 bit on it.  Will try to format the HD and report back if it solves the issue.


    Saturday, February 6, 2010 3:46 PM
  • The issue appears to be the existing Vista OS on the target HD.

    Tried again with an old Linux HD as the target and the install continued past the Language/Keyboard settings with no issue.

    Hope that helps others.
    Saturday, February 6, 2010 4:14 PM
  • If this would be the case it could help to prepare the disk as described in the FAQ How to reinitialize a disk, which is not accepted for the storage pool.
    Best greetings from Germany
    Olaf
    Saturday, February 6, 2010 4:34 PM
    Moderator
  • Thanks Olaf, will try out those suggestions between today and tomorrow and post results.

    paf.ca - i already had the evaluation edition of home server on the desktop.  all i was doing was
    installing a licensed copy over top of it.  I actually never had vista on any of my machines....
    Saturday, February 6, 2010 7:13 PM
  • Sorry ... didn't mean to imply that Vista OS was the issue in your case.  We both had the same symptom so perhaps the root cause is the same (i.e. an existing OS on the drive onto which we are trying to install WHS).

    Good luck.  I'm up and running know and actually quite impressed so far.

    Regards.
    Sunday, February 7, 2010 3:03 AM
  • no need to apologize...its all good..  yes this home server os is quite good so far.  no problems with evaluation edition at all.  i did find one tweak, if you will
    that i havent seen posted.   i was having a problem trying to get backups for my roommates laptop...since his laptop being idle or not shut off was a gussing
    game, so i went to settings and the whs backup and just put the backup window from 1am - 12pm.  so atleast at some point during a 23 hr period it will
    get backed up
    Sunday, February 7, 2010 12:58 PM
  • Sorry again for the long delay in posting (long week and all).  The good news is that I was able to finally get the retail version of WHS installed.
    I tried all suggestions.  i unplugged my 4 sata drives and left just two ide drives and cd/dvd drive.  it still did not have any selection for date/time
    settings.    then i went into bios and selected failsafe defaults and still no selection. 

    thinking about what paf.ca was talking about .... even though i was installing the retail version over the eval edition and broke out my killdisk,
    booted up on it...killed the disk... rebooted to bios.. to put back the settings to what i had them at... booted up to dvd... and well this time i did
    have selections for date and currency. 

    so basically i had to wipe out the hard drive and then the installation went smoothly.  thanks to all for suggestions.
    Saturday, February 13, 2010 7:44 PM