locked
OneCare won't load after WindowsUpdate locked up. RRS feed

  • Question

  • The other day my laptop had a large install from WindowsUpdate.  I assumed this was the service pack 1.  After it download it took me to a screen that said "Installing Updates 1 of 3"  after about 3 hours it finally finished, and I went ahead and powered my system down.  A couple of days later I turned on the laptop, and it immediately restarted and tried to install again with the exact same thing.  I left it alone, and after 5 hours it was still at 0%.  After I restarted my computer, this never tried to install again, but now a lot of my Vista features wouldn't work.  WindowsUpdate locks up, SystemRestore doesn't work, and OneCare says that it fails to open and that I should restart my computer.  Is there anything I can do here, or am I going to have to reformat?

    Also, if I reformat this pc, is there anything I need to do so that OneCare doesn't think I'm installing it on a new computer?
    Friday, July 25, 2008 11:49 PM

Answers