locked
Office Update does not recognize valid products RRS feed

  • Question

  • 1.      Office XP Professional edition was original activated in December 2001 when the Office Suite was purchased preloaded from Dell with my Dell Dimension 820 pc. I have the Microsoft Office hologram disc set supplied by Dell.

    2.      OS is Windows XP Home Edition with latest updates using the automatic update service including Service Pack 2.

    3.      No problems for 6 years with updating the Office Suite until now.

    4.      I was having an OLE problem in ACCESS and decided to run the Office detect and repair routine thru ACCESS’s Help Menu which required me to use my Microsoft hologram disc. Did this three times as each “repair” did not resolve the OLE issue.

    5.      After most recent detect and repair attempt went to Office’s Web site to update. Received message “This computer has failed validation”

    6.      Went to each Office Suite (WORD, EXCEL, ACCESS)    and used Activate Product from the Help Menu. For each product I received the same message “Product has already been activated”. There was no way to obtain as telephone number to contact Microsoft’s Activation Center.

    7.      Followed recommendation given to other forum users.

    a.       Validation Office failed using Genuine Microsoft Software web site’s push button validation.

    b.      Went to Genuine Microsoft Software web sites diagnostic site. All diagnostic items had passed results. Using the Validate Office button after the results box list resulted in the same validation issue.

    8.      Then ran the MGA diagnostic tool. Results follow. No option to make corrections.

    9.      Did not try deleting the dat.dat. I prefer your review of the MGA results before I try any other steps.

     

    Any recommendations?

     

    Thanks.

     

    Tom K.

     

    Diagnostic Report (1.7.0066.0):

    -----------------------------------------

    WGA Data-->

    Validation Status: Genuine

    Validation Code: 0

    Online Validation Code: N/A

    Cached Validation Code: N/A

    Windows Product Key: *****-*****-GD6GR-K6DP3-4C8MT

    Windows Product Key Hash: s2kt66ZJWfV4nS1wFD5F9bxTSDw=

    Windows Product ID: 55277-OEM-2111907-00102

    Windows Product ID Type: 2

    Windows License Type: OEM SLP

    Windows OS version: 5.1.2600.2.00010300.2.0.hom

    CSVLK Server: N/A

    CSVLK PID: N/A

    ID: {C5C79BB1-5616-45B6-93D9-0971FBC18EDB}(3)

    Is Admin: Yes

    TestCab: 0x0

    WGA Version: Registered, 1.7.59.1

    Signed By: Microsoft

    Product Name: N/A

    Architecture: N/A

    Build lab: N/A

    TTS Error: N/A

    Validation Diagnostic: 025D1FF3-171-1

    Resolution Status: N/A

     

    Notifications Data-->

    Cached Result: 0

    File Exists: Yes

    Version: 1.7.18.5

    WgaTray.exe Signed By: Microsoft

    WgaLogon.dll Signed By: Microsoft

     

    OGA Data-->

    Office Status: 101 Not Activated

    OGA Version: Registered, 1.6.21.0

    Signed By: Microsoft

    Office Diagnostics: 025D1FF3-171-1_3E121E02-385-80004005_3E121E02-452-80004005_3E121E02-312-80004005_3E121E02-372-80004005_3E121E02-452-80004005_3E121E02-312-80004005_3E121E02-372-80004005_3E121E02-452-80004005_3E121E02-312-80004005_3E121E02-385-80004005_3E121E02-452-80004005_3E121E02-312-80004005

     

    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)

    Default Browser: C:\PROGRA~1\Yahoo!\browser\ybrowser.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Disabled

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed

     

    File Scan Data-->

     

    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>{C5C79BB1-5616-45B6-93D9-0971FBC18EDB}</UGUID><Version>1.7.0066.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-4C8MT</PKey><PID>55277-OEM-2111907-00102</PID><PIDType>2</PIDType><SID>S-1-5-21-126639907-2589800181-2619313026</SID><SYSTEM><Manufacturer>Dell Computer Corporation</Manufacturer><Model>Dimension 8200               </Model></SYSTEM><BIOS><Manufacturer>Dell Computer Corporation</Manufacturer><Version>A01</Version><SMBIOSVersion major="2" minor="3"/><Date>20010918000000.000000+000</Date><SLPBIOS>Dell System,Dell Computer,Dell System,Dell System</SLPBIOS></BIOS><HWID>7CE635370184C04E</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Dell Computer Corporation</name><model>Dell Dimension 8200</model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>101</Result><Products><Product GUID="{91110409-6000-11D3-8CFE-0050048383C9}"><LegitResult>101</LegitResult><Name>Microsoft Office XP Professional</Name><Ver>10</Ver><Val>4F17D6EEBFE0C56</Val><Hash>UVpL/dJ/R6o5ooRamlsZ5GjlUBs=</Hash><Pid>54186-OEM-1790594-05707</Pid><PidType>4</PidType></Product><Product GUID="{91190409-6000-11D3-8CFE-0050048383C9}"><LegitResult>101</LegitResult><Name>Microsoft Publisher 2002</Name><Ver>10</Ver><Val>4D7C9AEBD352D6</Val><Hash>Vw8op7BFqfpwo+F3wOGvXTEWMbM=</Hash><Pid>54197-OEM-1690453-05707</Pid><PidType>4</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Friday, February 15, 2008 5:35 PM

Answers

  • Hi Tom,

     

    Based on the information provided it sounds like the activation information may be corrupted with your install of Office, usually deleting the data.dat file will resolve this issue.  Please try the following steps and then attempt to Activate Office again, whether it says it was/wasn't activated try to validate again and if you are still failing validation please rerun the MGA diagnostic tool and post the results back here.

     

    1)      Click the “Start” button.

    2)      Click “Run…”

    3)      Type: %ALLUSERSPROFILE%\Application Data\Office Genuine Advantage\data

    4)      Delete the file: data.dat

     

    Thank you,

    Matt Prall, MS
    OGA Forum Manager

    Tuesday, February 19, 2008 6:26 PM

All replies

  • Hi Tom,

     

    Based on the information provided it sounds like the activation information may be corrupted with your install of Office, usually deleting the data.dat file will resolve this issue.  Please try the following steps and then attempt to Activate Office again, whether it says it was/wasn't activated try to validate again and if you are still failing validation please rerun the MGA diagnostic tool and post the results back here.

     

    1)      Click the “Start” button.

    2)      Click “Run…”

    3)      Type: %ALLUSERSPROFILE%\Application Data\Office Genuine Advantage\data

    4)      Delete the file: data.dat

     

    Thank you,

    Matt Prall, MS
    OGA Forum Manager

    Tuesday, February 19, 2008 6:26 PM
  • Matt,

     

    Thanks for the recommendation.

     

    Tom K.

     

    Friday, February 22, 2008 2:15 PM