locked
re-instalation fails RRS feed

  • Question

  • hi  - i wanted to re-install WHS . server reinstalation went fine up to the last section "i think' where it says ' finelising instalation" and there it hangs with the white progress bar not moving or showing any signs of life . i left it the second time i tried to intstall it the whole night and the next morning the bar on was half full with a error
    my specs are as follow
    intel server board  se7221bk1 e
    2.8 pentium cpu
    1 gig ram
    fasttrax sata controller card
    3x 1tera hard drives
    1x 80 gig hard drive- system drive

    machine ran fine for 1 month after first install -installed within 2 hours this is the first time i tried to do a re - install
    Thursday, August 6, 2009 6:38 PM

All replies

  • hi  - i wanted to re-install WHS . server reinstalation went fine up to the last section "i think' where it says ' finelising instalation" and there it hangs with the white progress bar not moving or showing any signs of life . i left it the second time i tried to intstall it the whole night and the next morning the bar on was half full with a error
    my specs are as follow
    intel server board  se7221bk1 e
    2.8 pentium cpu
    1 gig ram
    fasttrax sata controller card
    3x 1tera hard drives
    1x 80 gig hard drive- system drive

    machine ran fine for 1 month after first install -installed within 2 hours this is the first time i tried to do a re - install

    What was the exact error message?

    FYI, a Server Reinstallation can take quite a while (depending on how much data you have on your server).  It has to rebuild the "tombstones" for every file in your storage pool.  I would suggest you try it again and just wait a while (at least 24 hours).
    Friday, August 7, 2009 3:45 AM
    Moderator
  • ok  that makes sense .i got 3x terabyte drives in , i did leave it overnight the last time and then it gave me the folowing error code = 0x8007041d
    Installing Windows Home Server failed: The service did not respond to the start or control request in a timely fashion. (error code 0x8007041d)."


    also does my 2 computers be on while im re-installing i had 2 pc conected to my server with conecter software installed ,i was just wondering if they must be on while im reinstalling 
    thanks for the help 
     
    Monday, August 10, 2009 10:24 AM
  • ok  that makes sense .i got 3x terabyte drives in , i did leave it overnight the last time and then it gave me the folowing error code = 0x8007041d
    Installing Windows Home Server failed: The service did not respond to the start or control request in a timely fashion. (error code 0x8007041d)."

    After doing a quick internet search, it appears that that specific error code is related to Windows Update.  You might try another Server Reinstallation (this time with the network cable unplugged).

    also does my 2 computers be on while im re-installing i had 2 pc conected to my server with conecter software installed ,i was just wondering if they must be on while im reinstalling 
    thanks for the help 
     
    No, they don't need to be on.
    Tuesday, August 11, 2009 3:56 AM
    Moderator
  • thanks for trying to help 
    i have tried installing it again this morning started at 7h00 and by 12h50  it gave the same error -network cable was unpluged this time
    dont know what to do anymore i dont want to loose all my files  and i cant every time i do this buy a clean terabyte disk to copy files over i hard drive AT a time it will take foreever  whats going to happen if i got 15 terabytes of data .there must be a logical reason for it not to reinstall  ..any help please
    Tuesday, August 11, 2009 10:50 AM
  • thanks for trying to help 
    i have tried installing it again this morning started at 7h00 and by 12h50  it gave the same error -network cable was unpluged this time
    dont know what to do anymore i dont want to loose all my files  and i cant every time i do this buy a clean terabyte disk to copy files over i hard drive AT a time it will take foreever  whats going to happen if i got 15 terabytes of data .there must be a logical reason for it not to reinstall  ..any help please

    Why are you doing a Server Reinstallation in the first place?  (It might help nail down what your problem is.)
    Saturday, August 15, 2009 2:44 PM
    Moderator