locked
WGA notification tool hinderance RRS feed

  • Question

  • I bought a new computer and do not connect it to the internet because i am not allowed to connect it to the compnay site due to deployment overseas. I keep getting the WGA notifcation tool pop up and would like to get rid of it. What do I need to do, who can I call directly to stop it from popping up. I have a legit window version but life is killing me with the microsoft bug. Can anyone help me please. Thanks

    Tom

    Wednesday, January 3, 2007 10:22 AM

Answers

  • Please follow this diagnostic troubleshooting procedure:

    1. Download and run the MGA Diagnostic Tool:   http://go.microsoft.com/fwlink/?linkid=52012    

    2. After running the MGA Diagnostic Tool, click
        on the "Windows" tab and then click on "Copy".

    3. Next, visit the following website and create a post in the
        "WGA Validation Problems" forum and paste the
        results of the WGA Diagnostic Data in a detailed post.
        http://forums.microsoft.com/Genuine/default.aspx?SiteID=25

    4. A WGA troubleshooting specialist will analyze the data and
        recommend an appropriate solution.

    Wednesday, January 3, 2007 2:40 PM
    Moderator
  • Please visit http://www.microsoft.com/downloads/details.aspx?FamilyID=b308d840-b1ee-4d55-ad5e-68b21aed1b6f&DisplayLang=en and download the latest version of WGA, then restart your computer.
    Thursday, January 4, 2007 4:30 PM
    Moderator
  •  I did what you said and I receive "Microsoft WGA Notifcation Tool is active on your system (WgaLogon.dll is loaded into the Winlogon.exe process). Do you wish to remove Microsoft WGA Notification Tool from your system? (WgaTray.exe and Wgalogon.dll)", I pressed yes "WgalLogon.dll and WgaTray.exe sucessfully set for deletion at next reboot" I reboot and received "Windows cannot find C:RemoveWGA.exe Make sure you typed the name correctly and than try again". Than I receive "Another instance of RemoveWGA is already running. Launch abort". I searched and found REMOVEWGA.EXE-27DF9321.pf which asks me what program do I want to open it with. Of course I am not on the net and so

    any assistance is appreciated Just incase you may need this - I printed out the new diagnostic report

    Diagnostic Report (1.5.0723.1):

    -----------------------------------------

    WGA Data-->

    Validation Status: Genuine

    Detailed Status: N/A

    Windows Product Key: *****-*****-9J223-KT8V8-C42KD

    Windows Product Key Hash: yyLh2cMLj7Qr7lJV97lYQKmPBAk=

    Windows Product ID: 76477-OEM-2167784-46133

    Windows Product ID Type: 3

    Windows License Type: OEM System Builder

    Windows OS version: 5.1.2600.2.00010300.2.0.hom

    ID: d1a7b2f9-56b9-4a41-b966-75b524c7e042

    Is Admin: Yes

    AutoDial: No

    Registry: 0x0

    WGA Version: Registered, 1.5.723.1

    Signed By: Microsoft

    Product Name: N/A

    Architecture: N/A

    Build lab: N/A

    TTS Error: N/A

    Validation Diagnostic:

    Resolution Status: N/A

     

    Notifications Data-->

    Cached Result: 0

    File Exists: Yes

    Version: 1.5.560.0

    WgaTray.exe Signed By: Microsoft

    WgaLogon.dll Signed By: Microsoft

     

    OGA Data-->

    Office Status: 100 Genuine

    OGA Version: Failed to retrieve file version. - 0x80070002

    Signed By: N/A, hr = 0x80070002

    Office Diagnostics: FCEE394C-3175-80070002_E2AD56EA-344-8009_E2AD56EA-345-2ee7_16E0B333-57-80004005_B4D0AA8B-910-80004005

     

    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)

    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Disabled

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed

     

    File Scan Data-->

     

    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>d1a7b2f9-56b9-4a41-b966-75b524c7e042</UGUID><Version>1.5.0723.1</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><PKey>*****-*****-*****-*****-C42KD</PKey><PID>76477-OEM-2167784-46133</PID><PIDType>3</PIDType><SID>S-1-5-21-583907252-1614895754-682003330</SID><SYSTEM><Manufacturer>CLEVO</Manufacturer><Model>D900K</Model></SYSTEM><BIOS><Manufacturer>Phoenix</Manufacturer><Version>4.06CJ15   </Version><SMBIOSVersion major="2" minor="34"/><Date>20060314000000.000000+000</Date></BIOS><HWID>442F3E07018400F6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Arabic Standard Time(GMT+03:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>      <Software><Office><Result>100</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>10B20F57AB15D00</Val><Hash>S6t0qBOz6psZq1a2eicjTtUQyDM=</Hash><Pid>73931-640-2474146-57667</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

    Friday, January 5, 2007 3:52 PM
  • Your validation status looks fine - can you please clarify the issue you're having?

     

    -phil

    Monday, January 8, 2007 5:21 AM

All replies

  • Please follow this diagnostic troubleshooting procedure:

    1. Download and run the MGA Diagnostic Tool:   http://go.microsoft.com/fwlink/?linkid=52012    

    2. After running the MGA Diagnostic Tool, click
        on the "Windows" tab and then click on "Copy".

    3. Next, visit the following website and create a post in the
        "WGA Validation Problems" forum and paste the
        results of the WGA Diagnostic Data in a detailed post.
        http://forums.microsoft.com/Genuine/default.aspx?SiteID=25

    4. A WGA troubleshooting specialist will analyze the data and
        recommend an appropriate solution.

    Wednesday, January 3, 2007 2:40 PM
    Moderator
  • Here the results of the diagnostic report. Please help me with my issue. Thanks in advance.

    Tom

    Diagnostic Report (1.5.0723.1):

    -----------------------------------------

    WGA Data-->

    Validation Status: Genuine

    Detailed Status: N/A

    Windows Product Key: *****-*****-9J223-KT8V8-C42KD

    Windows Product Key Hash: yyLh2cMLj7Qr7lJV97lYQKmPBAk=

    Windows Product ID: 76477-OEM-2167784-46133

    Windows Product ID Type: 3

    Windows License Type: OEM System Builder

    Windows OS version: 5.1.2600.2.00010300.2.0.hom

    ID: d1a7b2f9-56b9-4a41-b966-75b524c7e042

    Is Admin: Yes

    AutoDial: No

    Registry: 0x0

    WGA Version: Registered, 1.5.723.1

    Signed By: Microsoft

    Product Name: N/A

    Architecture: N/A

    Build lab: N/A

    TTS Error: N/A

    Validation Diagnostic:

    Resolution Status: N/A

     

    Notifications Data-->

    Cached Result: N/A

    File Exists: No

    Version: N/A

    WgaTray.exe Signed By: N/A, hr = 0x80070002

    WgaLogon.dll Signed By: N/A, hr = 0x80070002

     

    OGA Data-->

    Office Status: 100 Genuine

    OGA Version: Failed to retrieve file version. - 0x80070002

    Signed By: N/A, hr = 0x80070002

    Office Diagnostics: FCEE394C-3175-80070002_E2AD56EA-344-8009_E2AD56EA-345-2ee7_16E0B333-57-80004005_B4D0AA8B-910-80004005

     

    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)

    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Disabled

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed

     

    File Scan Data-->

     

    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>d1a7b2f9-56b9-4a41-b966-75b524c7e042</UGUID><Version>1.5.0723.1</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><PKey>*****-*****-*****-*****-C42KD</PKey><PID>76477-OEM-2167784-46133</PID><PIDType>3</PIDType><SID>S-1-5-21-583907252-1614895754-682003330</SID><SYSTEM><Manufacturer>CLEVO</Manufacturer><Model>D900K</Model></SYSTEM><BIOS><Manufacturer>Phoenix</Manufacturer><Version>4.06CJ15   </Version><SMBIOSVersion major="2" minor="34"/><Date>20060314000000.000000+000</Date></BIOS><HWID>442F3E07018400F6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Arabic Standard Time(GMT+03:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>      <Software><Office><Result>100</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>10B20F57AB15D00</Val><Hash>S6t0qBOz6psZq1a2eicjTtUQyDM=</Hash><Pid>73931-640-2474146-57667</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

     

     

    Thursday, January 4, 2007 3:45 PM
  • Please visit http://www.microsoft.com/downloads/details.aspx?FamilyID=b308d840-b1ee-4d55-ad5e-68b21aed1b6f&DisplayLang=en and download the latest version of WGA, then restart your computer.
    Thursday, January 4, 2007 4:30 PM
    Moderator
  •  I did what you said and I receive "Microsoft WGA Notifcation Tool is active on your system (WgaLogon.dll is loaded into the Winlogon.exe process). Do you wish to remove Microsoft WGA Notification Tool from your system? (WgaTray.exe and Wgalogon.dll)", I pressed yes "WgalLogon.dll and WgaTray.exe sucessfully set for deletion at next reboot" I reboot and received "Windows cannot find C:RemoveWGA.exe Make sure you typed the name correctly and than try again". Than I receive "Another instance of RemoveWGA is already running. Launch abort". I searched and found REMOVEWGA.EXE-27DF9321.pf which asks me what program do I want to open it with. Of course I am not on the net and so

    any assistance is appreciated Just incase you may need this - I printed out the new diagnostic report

    Diagnostic Report (1.5.0723.1):

    -----------------------------------------

    WGA Data-->

    Validation Status: Genuine

    Detailed Status: N/A

    Windows Product Key: *****-*****-9J223-KT8V8-C42KD

    Windows Product Key Hash: yyLh2cMLj7Qr7lJV97lYQKmPBAk=

    Windows Product ID: 76477-OEM-2167784-46133

    Windows Product ID Type: 3

    Windows License Type: OEM System Builder

    Windows OS version: 5.1.2600.2.00010300.2.0.hom

    ID: d1a7b2f9-56b9-4a41-b966-75b524c7e042

    Is Admin: Yes

    AutoDial: No

    Registry: 0x0

    WGA Version: Registered, 1.5.723.1

    Signed By: Microsoft

    Product Name: N/A

    Architecture: N/A

    Build lab: N/A

    TTS Error: N/A

    Validation Diagnostic:

    Resolution Status: N/A

     

    Notifications Data-->

    Cached Result: 0

    File Exists: Yes

    Version: 1.5.560.0

    WgaTray.exe Signed By: Microsoft

    WgaLogon.dll Signed By: Microsoft

     

    OGA Data-->

    Office Status: 100 Genuine

    OGA Version: Failed to retrieve file version. - 0x80070002

    Signed By: N/A, hr = 0x80070002

    Office Diagnostics: FCEE394C-3175-80070002_E2AD56EA-344-8009_E2AD56EA-345-2ee7_16E0B333-57-80004005_B4D0AA8B-910-80004005

     

    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)

    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Disabled

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed

     

    File Scan Data-->

     

    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>d1a7b2f9-56b9-4a41-b966-75b524c7e042</UGUID><Version>1.5.0723.1</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><PKey>*****-*****-*****-*****-C42KD</PKey><PID>76477-OEM-2167784-46133</PID><PIDType>3</PIDType><SID>S-1-5-21-583907252-1614895754-682003330</SID><SYSTEM><Manufacturer>CLEVO</Manufacturer><Model>D900K</Model></SYSTEM><BIOS><Manufacturer>Phoenix</Manufacturer><Version>4.06CJ15   </Version><SMBIOSVersion major="2" minor="34"/><Date>20060314000000.000000+000</Date></BIOS><HWID>442F3E07018400F6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Arabic Standard Time(GMT+03:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>      <Software><Office><Result>100</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>10B20F57AB15D00</Val><Hash>S6t0qBOz6psZq1a2eicjTtUQyDM=</Hash><Pid>73931-640-2474146-57667</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

    Friday, January 5, 2007 3:52 PM
  • Carey any suggestions? Sure could use your help with this. Thanks

    Tom

    Sunday, January 7, 2007 4:27 PM
  • Your validation status looks fine - can you please clarify the issue you're having?

     

    -phil

    Monday, January 8, 2007 5:21 AM
  • I receive "Microsoft WGA Notifcation Tool is active on your system (WgaLogon.dll is loaded into the Winlogon.exe process). Do you wish to remove Microsoft WGA Notification Tool from your system? (WgaTray.exe and Wgalogon.dll)", I pressed yes "WgalLogon.dll and WgaTray.exe sucessfully set for deletion at next reboot" I reboot and received "Windows cannot find C:RemoveWGA.exe Make sure you typed the name correctly and than try again". Than I receive "Another instance of RemoveWGA is already running. Launch abort". I searched and found REMOVEWGA.EXE-27DF9321.pf which asks me what program do I want to open it with. I can not connect my computer to the internet because it is a personal computer. I want to stop the pop up's any help would most appreciated. Thanks

    Tom

    Tuesday, January 9, 2007 8:30 AM