locked
Can I have a - 'dash' in the Vail server name with BETA? RRS feed

  • Question

  • Can I have a - 'dash' in the Vail server name with BETA?

     

    I noticed a bug with clients, will this affect the servername being non-ascii at all?

     

    Thanks

     

    David

    Sunday, June 27, 2010 1:59 PM

Answers

  • Ok, answered my own question, looks like the - is an ascii character, so it's not even part of the equation.

    In fact, the non-ascii bug would apply mostly to non-english speaking countries...

    • Marked as answer by David775 Monday, June 28, 2010 5:06 AM
    Monday, June 28, 2010 5:06 AM

All replies

  • Can I have a - 'dash' in the Vail server name with BETA?

    I noticed a bug with clients, will this affect the servername being non-ascii at all?

    Thanks

    David

    I personally haven't tried it.  You should try it yourself and if it causes problems, file a bug report on Connect.
    Sunday, June 27, 2010 4:01 PM
    Moderator
  • "I noticed a bug with clients"
     
    I have all my computers that are hooked up to Vail xxxxxxx-test, xxxxxxxx-test1 and so forth and it has worked since day one.
     
    What "bug" are we talking about?

    --
    Don
    Sunday, June 27, 2010 4:30 PM
  • Ok, answered my own question, looks like the - is an ascii character, so it's not even part of the equation.

    In fact, the non-ascii bug would apply mostly to non-english speaking countries...

    • Marked as answer by David775 Monday, June 28, 2010 5:06 AM
    Monday, June 28, 2010 5:06 AM