none
Opening *.ofx stopped automatically sending the file to Microsoft Money for me RRS feed

  • Question

  • America First CU change their file format and I was trying to figure out how to resolve it. They claim it is correct for Quicken but it seems they now use .OFX

    Anyway my problem is with my other downloads that would present a window the would ask if I wanted to open with MSFT Money Handler or save to a file with a check box to always do the.  Unfortunately I chose save to a file and now I cannot get the option to automatically open with the Money Handler.

    I can double click on the file and it goes into MS MONEY but afterward it does not delete the file.  Before when I got the intial download a message would pop up and I would always select Open with MS Money Handler; it would open and process fine ultimately deleting the file.  Now I do not get that option on download and would like it back.  Any thoughts?

    Thank you

    Saturday, September 14, 2019 10:41 AM

All replies

  • Assuming that you are running Windows 10, open Settings and search for "Choose default apps by file type". Scroll down to ".ofx" and select Money Import Handler. If that is not a choice, you may have to change another setting to allow you to use programs not from the Microsoft Store. Alternatively, you may have to edit the registry.

    Try the setting first.


    Bob - MSN Mobile

    Saturday, September 14, 2019 2:05 PM
  • Assuming that you are running Windows 10, open Settings and search for "Choose default apps by file type". Scroll down to ".ofx" and select Money Import Handler. If that is not a choice, you may have to change another setting to allow you to use programs not from the Microsoft Store. Alternatively, you may have to edit the registry.

    Try the setting first.


    Bob - MSN Mobile

    MSFT Import Handler was already defined.  Maybe I was unclear in my question.  I can double click on an .ofx file and it will go into MSMoney and process just fine.  But in the past when I would download an .ofx file from my CU it would immediately open a window window and ask if I wanted to continue using Import Handler and automatically process in MSMoney and delete the downloaded file.  Now it does not give me that window and simply downloads the file.  Then I must double click on it to process.  I've searched the registry and found nothing.  Further it works fine with my Navy CU but has stopped automatically processing in another after I did a save; my bad
    Wednesday, September 18, 2019 1:50 PM
  • I use Firefox and found where I needed to make the change

    Thank you very much

    Friday, September 20, 2019 2:18 PM