locked
Trouble configuring CRM workgroup 4.0 RRS feed

  • Question

  • Dear all

    I ahve install CRm workroup 4.0 under SBS 2003 server running II.S 6.0 The only way to succesfully the installation there was to select the installatin under a new web site instead of the default.
    So now if I chek under IIS, I have a new web site named : "Microsoft Dynamics CRM" under ma server machine. It has been configurured on port 5555 under IIS by default

    Then trouble I have is to configure the CRM for outlook client. At a certain time it prompts to enter the http adress of the web site . If I enter :  "http://mymacine/Microsoft Dynamics CRM", it canot find the web site.

    Even if I paste the url in my browser.
    I have using my CRm just as intranet.

    What is the web adress to access this site ?

    thanks for all
    serge
    Your experience is build from the one of others
    Saturday, July 4, 2009 9:51 AM

Answers

  • Hi,

    I have solved this by openning my CRM with administrative right on my server within the browser
    Then I select the Setting panel and Click on Users, then you can add here users that are able to use your CRM.
    Add then here the user which issue from your client machine with proper rights.

    then it should go
    Your experience is build from the one of others
    Thursday, October 1, 2009 2:44 PM

All replies

  • Hi Serge,

    To access CRM, you need to enter the following URL:  http://[your machine]:5555. Please try that to see if it works for you.


    Darren Liu | 刘嘉鸿 | MS CRM MVP | English Blog: http://msdynamicscrm-e.blogspot.com | Chinese Blog: http://liudarren.spaces.live.com
    Saturday, July 4, 2009 5:25 PM
    Moderator
  • I hvae tried it does not work.
    I ahet page can not display
    Your experience is build from the one of others
    Saturday, July 4, 2009 5:51 PM
  • ok, I can access my crm web site when I am running it from my install server.
    Now I try to access it from my client machine browser and I get an error saying : "invalde user id"

    how can I solved this ?

    regards
    serge
    Your experience is build from the one of others
    Saturday, July 4, 2009 6:02 PM
  • I have the same problem after the instalation.

    I try to connect to http://[your machine ]:5555; but I get an error saying : "invalde user id".

    Do you have an idea ?
    Thursday, October 1, 2009 10:12 AM
  • Hi,

    I have solved this by openning my CRM with administrative right on my server within the browser
    Then I select the Setting panel and Click on Users, then you can add here users that are able to use your CRM.
    Add then here the user which issue from your client machine with proper rights.

    then it should go
    Your experience is build from the one of others
    Thursday, October 1, 2009 2:44 PM