none
Problem with dataset.xsd file in App_Code RRS feed

  • Question

  • Hello everybody,

    i have suddenly problem after create new dataset in app_code.

    I working with visual studio 2013 Pro version 12.0.40629.00 Update 5 - Windows 10 Pro - SQL 2012

    I try to create a report

    1)  create new dataset with tableadapter,  2-3 time vs2013 crashed and restarting, Otherwise, it was created normally 

    2) create new report.rdlc file. it was created normally and i selected datasource

    3) i create new page and i was inserting reportviewer, i choose rdlc  and ObjectDatasource

    4) in the Choose Business Object list of ObjectDatasource, the list is blank

    5) I changed the choice from dataset properties Build Action from None to Compile and Business Object List stell blank

    6) i try to rebuild solution and i take many,many erros from dataset

    i try to create a new simple project for test to another computer with vs2013 and win10 with same problems

    I do not know what happened, I created a lot of datasets and I did not have a problem

    Thanks for any help
    Karist

     

    Sunday, April 30, 2017 7:25 PM

All replies

  • Hi Karist,

    Based on your description, it was not the Debugger Tool issue.

    Just to make this issue clearly, is it the Web app you were developing?

    If so, I suggest you post this issue to the ASP.NET forum:

    https://forums.asp.net/

    There you would get dedicated support.

    Best Regards,

    Jack


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Monday, May 1, 2017 8:10 AM
  • Hi Jack

    thanks for your response. Yes,it is a Web app. 

    i post the issue in asp.net forum

    Thanks

    Karist

    Monday, May 1, 2017 12:29 PM