locked
Live ONe Care's Firewall and Antivirus is off When Comp Boots Up RRS feed

  • Question

  • Hello,

    I use Live One Care with Vista and have been given an extension until June 5, 2010.  Starting yesterday, it takes 3 minutes  +to boot up my computer.  The delay is caused by One Care which when it finally boots up, its Firewall and Antivirus is turned off.  I must then go into Security settings and turn on the Firewall and Antivirus.  One Care Firewall has become more and more difficult to enable, therefore as of today, I turned on Windows Firewall instead, then the One Care firewall became enabled. 

    The only change I made to my comp before this problem began was the recent installment of Word 2010 Beta.  I hope a solution can be found, otherwise I may be forced to uninstall One Care which has been a fantastic protector of my comp since it installation over a year ago.

     

    Thank you.

    Tuesday, March 30, 2010 5:05 AM

Answers

All replies

  • Something is clearly not right - I don't know that it was caused by the Office Beta install, but OneCare security being off until you manually start it and the oddity of starting the Windows Firewall causing the OneCare firewall is all really strange.

    It is possible that this was caused by the beta installation or something having become corrupt. It may also be due to an infection on the PC not detected by OneCare.

    You may want to contact Support for help on this: How to reach support (FAQ) - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90

    On the other hand, with your OneCare subscription extended and about to end, it may well be worth removing OneCare, using the cleanup tool -  http://social.microsoft.com/forums/en-US/onecareinstallandactivate/thread/399071e2-49dc-4767-932d-d261e3965943/ - and the installing Microsoft Security Essentials -  http://www.microsoft.com/security_essentials/resources.aspx

    -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Tuesday, March 30, 2010 1:51 PM
    Moderator
  • Hello Stephen,

    Thank you for your reply.

    Since my first post, I have discovered I must reset One Care's firewall and antivirus every time I start/restart my computer. Fortunately I also use MBAM once a week and recent scans have been clean.  Although I have read good reviews about Microsoft Security Essentials, I have delayed installing it since One Care has proven to be a dependable security program.  However, I guess my One Care days are now over.  I think it will also be prudent to uninstall Word 2010 Beta since I experienced complications installing it.

    Thank you for the information above as well as providing all the necessary links, as always.  

    Camiele

    Tuesday, March 30, 2010 7:17 PM
  • Before uninstalling One Care, I uninstalled Microsoft Office 2010 Beta.  I noticed an immediate improvement after the reboot.  Not only was my computer back to its normal boot up time, a little less than a minute, but also One Care was back to normal.  Everything started as it should.

    I will continue with One Care a little longer but will also bookmark the links you provided.  They will be needed very soon.

    Thank you again.

    Camiele

    Tuesday, March 30, 2010 8:07 PM
  • Glad to hear that you've discovered that the Office Beta was the cause of your issues.

    Take care, and you are very welcome.

    -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Wednesday, March 31, 2010 2:54 PM
    Moderator