locked
OneCare 2.0 will still not run on XP Pro RRS feed

  • Question

  • I am still unable to get 2.0 to run on a XP Pro platform. OneCare 1.6 was running OK. OneCare Cleanup was run to remove 1.6 (and 2.0) from the XP Pro system. 2.0 Install seemed to complete normally, but it did not start after reboot. Attempts to start it manually results in a Windows Live OnceCare cannot continue message indicating it is not working or has been stopped. Rebooting does not help. I do finally have 2.0 running on two Vista platforms and am able to share a printer between them.

    Wednesday, January 30, 2008 1:33 AM

Answers

All replies

  • See this post for problems with 2.0 not starting - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2523777&SiteID=2

     

    -steve

    Wednesday, January 30, 2008 1:24 PM
    Moderator
  • Thanks Steve .. what would MS do without the forums ?

    I looked at the instructions in the reference post and only the first two services were started .. the last two services were not even in the list.  However, Windows Live OneCare was in the list as automatic start .. but it was not started .. so I started it and was able to get 2.0 running on the XP Pro machine, to include login in / subscribed.. but after a reboot I am right back to where I was before with Windows Live OneCare not started. The NET START WINSS came back with a response that it was already running .. but I did not see it in the list of Services.  So, I again "manually" started 2.0, the hub in my circle was able to see the XP Pro system, but the hub (Vista) was not able to access any of the shared folders on the XP Pro system and I noticed that Windows Firewall had been disabled on both systems.  Windows Explorer does not show the XP Pro system as being on the Network .. yet I am able to access shared files on the hub from the XP Pro system. However, I am now unable to access the shared printer on the hub from the XP Pro system as well as a shared external hard drive. Doing a reboot on the XP Pro system .. with 2.0 now being not started, brings back access from the hub to the shared folders on the XP Pro system as well as the ability of the XP Pro system to print to the printer on the hub system.

    Should I still contyact support or does the above give you any ideas as to where the problem might be.

    Thanks again for the help via the forums...

    --

    John

    Wednesday, January 30, 2008 3:46 PM
  • Hopefully the .22 update, due any day now, will resolve the startup problem that you are working around by manually starting it.

    The Windows Firewall is disabled by OneCare. Open OneCare, click on Change Settings. On the firewall tab, click on configure network and make sure that the network is identified as Home or Work. If it is Public, file and printer sharing will be disabled.

    -steve

     

    Wednesday, January 30, 2008 3:58 PM
    Moderator
  • Thanks Steve . The .22 update seemed to fix the the autostart problem on XP Pro.  However, I am now also having wierd configuration issues.  If you have the time to look at this .. or wish to move it to another forum, I would appreciate  any time or assistance that the moderators can offer.
    My hub is called T3410 and is running Vista Home Premium and has a connected printer and an external HD for central backup purposes. One of my non-hubs is called MT6828 and is also running Vista Home Premium and the other non-hub is called M34 and is the XP Pro machine. However, now I am seeing multiple computer entries under the Network tab in Windows Explorer on the MT6828 machine. It shows two M34 entries with the same folder contents.  There is also two entries for the hub .. one labled as T3410 and the other as T3410-OC .. both entries have the same folders.When I look at the Network tab under Windows Explorer on the hub there is only a single M34 entry (as expected) and a single MT6828 entry, but again there is the same T3410 and T3410-OC entry. Both non-hubs are able to print to the shared printer on the hub, and the MT6828 is able to "see" (in Windows Explorer under Network) the external HD on the hub but is not able to access it. The external HD is set up on the hub as a shared resource with "everyone" having "full control" under the Advance Sharing / Permissions tab for Sharing. The MT6828 is also able to see, and access, the Public and SharedDocs folders on the hub.  Likewise, the other non-hub (M34) is able to see, and access the Public and SharedDocs folders on both the hub (T3410 & T3410-OC) as well as the other non-hub (MT6828) .. but it can not see the external HD on the hub under the (XP Pro) My Network Places tab .. but when I go to (the XP Pro) View Work Group Computers and then expand on the T3410 (or T3410-OC) it sees, but can not access the HD.
    I have tried several iterations of uninstalling and then running OC clean and then reinstalling OC as well as reformatting the external HD and resetting the shared flag and making sure that "everyone" has permissions. The network is a Home network and all systems are on the same workgroup ... which should be obvious given the printer sharing capability.
    Friday, February 1, 2008 3:52 AM
  • John, those extra entries are created by OneCare for the Printer Sharing feature. Ignore them.

    For the external hard drive issue, verify that the network is "Home or Work" on all machines on the Firewall tab under Change Settings in OneCare - configure firewall button. Also, check the File and Printer sharing selections under the Ports and Protocols section of Advanced Settings for the firewall. If subnet only doesn't grant access to the external disk, try Internet and subnet also.

    How is the Share setup for the External disk? Are your sharing the entire disk or are you sharing a specific folder on the drive? Is the share specific to Centralized backup? If so, OneCare has restricted access, I believe. If the Share is the entire disk or perhaps a folder on the drive, you may want to consider "unsharing" and then recreating the Share.

     

    -steve

     

    Friday, February 1, 2008 1:43 PM
    Moderator
  • Steve ... all is well in OneCare land at this end. To summarize what I wound up doing .. in case it is of use elsewhere, I uninstalled OC on each system and then ran OC Clean on all three systems.  I then went into each system and cleaned out all the entries in the respective "network" areas to eliminate old entries and the duplicate entries generated by previous attempts.  I then went back and set up all sharing permissions w/o OC on the systems.  Sharing the printer on the "to be hub (VISTA Home Premium)" was trivial as was sharing the DVD ROM on that system... but to finally get the external USB HD on the "to be hub" shared I had to share the "root" using the advanced settings and then go into the Security tab and add a user known as Everybody with full access privileges.  I then went back and reinstalled OC, first on the hub and let it settle down, then on the other VISTA Home Premium system, and finally on the XP Pro system.  Since the basic networking was already in place OC was able to incorporate everything without a hitch.
    Again, thank you, thank you, and thank you for your assistance.
    --
    John
    Saturday, February 2, 2008 3:44 AM
  • I'm glad to read that all is well again, John. Thanks for sharing the details of how it went.

    -steve

     

    Monday, February 4, 2008 1:39 AM
    Moderator