locked
Computer Monitoring Error RRS feed

  • Question

  • I woke up and couldn't go back to sleep, so I came to the computer only to
    find that Vail has thrown a "Computer Monitoring Error". Of course, when I
    clicked the "learn more . . ." link, I was told there's nothing there. :(

    Anyone got any ideas?

    Thanks in advance.
    --
    Nancy Ward
    Windows 8 BetaFerret


    Nancy Ward
    Sunday, August 22, 2010 10:08 AM

All replies

  • Nancy,
     
    What type of computer monitor do you have?  If it has errors, I'll stay away from that brand! ;p)
    Oh, for the not going back to sleep, drink some warm milk the next time.  Give a little to Star Ferret also.
    --
     
    _______________
     
      BullDawg
      In God We Trust
    _______________

    I woke up and couldn't go back to sleep, so I came to the computer only to
    find that Vail has thrown a "Computer Monitoring Error". Of course, when I
    clicked the "learn more . . ." link, I was told there's nothing there. :(

    Anyone got any ideas?

    Thanks in advance.
    --
    Nancy Ward
    Windows 8 BetaFerret


    Nancy Ward

    BullDawg
    Sunday, August 22, 2010 10:21 AM
  • Geez, Bulldawg, you're so very helpful!

    StarFerret's packing herself into a UPS box and will be there tomorrow to bite your ankles and toesies. :)


    Nancy Ward
    Windows 8 BetaFerret

    "BullDawg" wrote in message news:03681b73-f280-4306-8de4-4eaa7c25f252@communitybridge.codeplex.com...


    Nancy,

    What type of computer monitor do you have?  If it has errors, I'll stay away from that brand! ;p)
    Oh, for the not going back to sleep, drink some warm milk the next time. Give a little to Star Ferret also.
    --

    _____________

      BullDawg
      In God We Trust
    _____________

    <Nancy Ward> wrote in message news:ddfff551-b23e-4ff0-a8fe-30ccd03fc65c@communitybridge.codeplex.com...

    I woke up and couldn't go back to sleep, so I came to the computer only to
    find that Vail has thrown a "Computer Monitoring Error". Of course, when I
    clicked the "learn more . . ." link, I was told there's nothing there. :(

    Anyone got any ideas?

    Thanks in advance.


    Nancy Ward
    Windows 8 BetaFerret


    Nancy Ward

    -- BullDawg


    Nancy Ward
    Sunday, August 22, 2010 2:41 PM
  • Hi,

    This was on the client that the VAIL refered to in the error on? I think I have seen this but was waiting to get more info before bugging it to connect. (I have one Win7 client that is reported as "Computer Monitoring Error" when it goes offline most of the time...)

    I gues that when you logged in VAIL cleared the error state. As the client connector is allway behind on the server state the error was stil reported at that time?

    - Theo.

    (btw: If you bug this on Connect, let me know so I can validate your report)

     


    No home server like Home Server
    Sunday, August 22, 2010 2:59 PM
    Moderator
  • I'm seeing this all the time using a fairly old Dell with Windows XP Pro SP3.
    Sunday, August 22, 2010 3:15 PM
  • UPS does not deliver to APO or FPO addresses.  You will have to send USPS Express Mail! or FEDEX Smart Post.

    --
     
    _______________
     
      BullDawg
      In God We Trust
    _______________

    Geez, Bulldawg, you're so very helpful!

    StarFerret's packing herself into a UPS box and will be there tomorrow to bite your ankles and toesies. :)


    Nancy Ward
    Windows 8 BetaFerret

    "BullDawg" wrote in message news:03681b73-f280-4306-8de4-4eaa7c25f252@communitybridge.codeplex.com...


    Nancy,

    What type of computer monitor do you have?  If it has errors, I'll stay away from that brand! ;p)
    Oh, for the not going back to sleep, drink some warm milk the next time. Give a little to Star Ferret also.
    --

    _____________

      BullDawg
      In God We Trust
    _____________

    <Nancy Ward> wrote in message news:ddfff551-b23e-4ff0-a8fe-30ccd03fc65c@communitybridge.codeplex.com...

    I woke up and couldn't go back to sleep, so I came to the computer only to
    find that Vail has thrown a "Computer Monitoring Error". Of course, when I
    clicked the "learn more . . ." link, I was told there's nothing there. :(

    Anyone got any ideas?

    Thanks in advance.


    Nancy Ward
    Windows 8 BetaFerret


    Nancy Ward

    -- BullDawg


    Nancy Ward

    BullDawg
    Sunday, August 22, 2010 8:15 PM
  • Either way, she's on her way! :)


    Nancy Ward
    Windows 8 BetaFerret

    "BullDawg" wrote in message news:d78e1d19-4f4d-4d96-9506-c5f03b5986e7@communitybridge.codeplex.com...


    UPS does not deliver to APO or FPO addresses.  You will have to send USPS Express Mail! or FEDEX Smart Post.

    --

    _____________

      BullDawg
      In God We Trust
    _____________

    <Nancy Ward> wrote in message news:571f406c-199b-426b-a7b2-b8aa920c6516@communitybridge.codeplex.com...

    Geez, Bulldawg, you're so very helpful!

    StarFerret's packing herself into a UPS box and will be there tomorrow to bite your ankles and toesies. :)


    Nancy Ward
    Windows 8 BetaFerret

    "BullDawg" wrote in message news:03681b73-f280-4306-8de4-4eaa7c25f252@communitybridge.codeplex.com...


    Nancy,

    What type of computer monitor do you have?  If it has errors, I'll stay away from that brand! ;p)
    Oh, for the not going back to sleep, drink some warm milk the next time. Give a little to Star Ferret also.
    --

    _____________

      BullDawg
      In God We Trust
    _____________

    <Nancy Ward> wrote in message news:ddfff551-b23e-4ff0-a8fe-30ccd03fc65c@communitybridge.codeplex.com...

    I woke up and couldn't go back to sleep, so I came to the computer only to
    find that Vail has thrown a "Computer Monitoring Error". Of course, when I
    clicked the "learn more . . ." link, I was told there's nothing there. :(

    Anyone got any ideas?

    Thanks in advance.


    Nancy Ward
    Windows 8 BetaFerret


    Nancy Ward

    -- BullDawg

    -- Nancy Ward

    -- BullDawg


    Nancy Ward
    Sunday, August 22, 2010 9:26 PM
  • Yeah, my client is ComputerCare7-D (for desktop) and it was the one the error was reported on. Problem is that the error disappeared. At least I can't find any record of it. :(


    Nancy Ward
    Windows 8 BetaFerret

    "Theo van Elsberg" wrote in message news:b86c5649-bca6-41c8-8986-7c91c5eaa2a9@communitybridge.codeplex.com...

    Hi,

    This was on the client that the VAIL refered to in the error on? I think I have seen this but was waiting to get more info before bugging it to connect. (I have one Win7 client that is reported as "Computer Monitoring Error" when it goes offline most of the time...)

    I gues that when you logged in VAIL cleared the error state. As the client connector is allway behind on the server state the error was stil reported at that time?

    - Theo.

    (btw: If you bug this on Connect, let me know so I can validate your report)


    No home server like Home Server


    Nancy Ward
    Sunday, August 22, 2010 9:31 PM
  • Are you using the first build of Vail, or the Preview Refresh?

    I'm using the Refresh with Windows 7 Ultimate 64 bit.

    Since you see this all the time, and since mine and I think, Theo's errors are gone, why don't you bug this? Theo and I could then affirm we're seeing the same problem.


    Nancy Ward
    Windows 8 BetaFerret

    "Daryl Sunderland" wrote in message news:86c35a67-560b-4b2a-9964-4987d1585510@communitybridge.codeplex.com...

    I'm seeing this all the time using a fairly old Dell with Windows XP Pro SP3.


    Nancy Ward
    Sunday, August 22, 2010 9:46 PM
  • Are you using the first build of Vail, or the Preview Refresh?

    I'm using the Refresh with Windows 7 Ultimate 64 bit.

    Since you see this all the time, and since mine and I think, Theo's errors are gone, why don't you bug this? Theo and I could then affirm we're seeing the same problem.


    Nancy Ward
    Windows 8 BetaFerret

    "Daryl Sunderland" wrote in message news:86c35a67-560b-4b2a-9964-4987d1585510@communitybridge.codeplex.com...

    I'm seeing this all the time using a fairly old Dell with Windows XP Pro SP3.


    Nancy Ward

    I'm using the Preview Refresh, even though I had a much better experience with the first build.

    I'll bug it tomorrow, I have a couple to submit.

    Best regards.

    Sunday, August 22, 2010 11:08 PM
  • Be sure to give us a link, Daryl! :)


    Nancy Ward
    Windows 8 BetaFerret

    "Daryl Sunderland" wrote in message news:02f50dd4-183a-4c06-96bc-1522af1eef7b@communitybridge.codeplex.com...

    Are you using the first build of Vail, or the Preview Refresh?

    I'm using the Refresh with Windows 7 Ultimate 64 bit.

    Since you see this all the time, and since mine and I think, Theo's errors are gone, why don't you bug this? Theo and I could then affirm we're seeing the same problem.


    Nancy Ward
    Windows 8 BetaFerret

    "Daryl Sunderland" wrote in message news:86c35a67-560b-4b2a-9964-4987d1585510@communitybridge.codeplex.com <mailto:86c35a67-560b-4b2a-9964-4987d1585510@communitybridge.codeplex.com>...

    I'm seeing this all the time using a fairly old Dell with Windows XP Pro SP3.

    -- Nancy Ward

    I'm using the Preview Refresh, even though I had a much better experience with the first build.

    I'll bug it tomorrow, I have a couple to submit.

    Best regards.


    Nancy Ward
    Sunday, August 22, 2010 11:44 PM
  • Be sure to give us a link, Daryl! :)


    Nancy Ward
    Windows 8 BetaFerret

    "Daryl Sunderland" wrote in message news:02f50dd4-183a-4c06-96bc-1522af1eef7b@communitybridge.codeplex.com...

    Are you using the first build of Vail, or the Preview Refresh?

    I'm using the Refresh with Windows 7 Ultimate 64 bit.

    Since you see this all the time, and since mine and I think, Theo's errors are gone, why don't you bug this? Theo and I could then affirm we're seeing the same problem.


    Nancy Ward
    Windows 8 BetaFerret

    "Daryl Sunderland" wrote in message news:86c35a67-560b-4b2a-9964-4987d1585510@communitybridge.codeplex.com <mailto:86c35a67-560b-4b2a-9964-4987d1585510@communitybridge.codeplex.com>...

    I'm seeing this all the time using a fairly old Dell with Windows XP Pro SP3.

    -- Nancy Ward

    I'm using the Preview Refresh, even though I had a much better experience with the first build.

    I'll bug it tomorrow, I have a couple to submit.

    Best regards.


    Nancy Ward

    Here we go:

    https://connect.microsoft.com/WindowsHomeServer/feedback/details/588373/computer-monitoring-error

    It's a little vague as there isn't a great deal that I can say about the issue, however I have uploaded the necessary logs.

    Best regards.

    Monday, August 23, 2010 2:58 PM
  • OK, Daryl, I've voted and clicked I can too and left a comment giving my computer specs.


    Nancy Ward
    Windows 8 BetaFerret

    "Daryl Sunderland" wrote in message news:5d8f00d8-dfec-40ce-9d38-71fa2c292d06@communitybridge.codeplex.com...

    Be sure to give us a link, Daryl! :)


    Nancy Ward
    Windows 8 BetaFerret

    "Daryl Sunderland" wrote in message news:02f50dd4-183a-4c06-96bc-1522af1eef7b@communitybridge.codeplex.com <mailto:02f50dd4-183a-4c06-96bc-1522af1eef7b@communitybridge.codeplex.com>...

    Are you using the first build of Vail, or the Preview Refresh?

    I'm using the Refresh with Windows 7 Ultimate 64 bit.

    Since you see this all the time, and since mine and I think, Theo's errors are gone, why don't you bug this? Theo and I could then affirm we're seeing the same problem.


    Nancy Ward
    Windows 8 BetaFerret

    "Daryl Sunderland" wrote in message news:86c35a67-560b-4b2a-9964-4987d1585510@communitybridge.codeplex.com <mailto:86c35a67-560b-4b2a-9964-4987d1585510@communitybridge.codeplex.com> <mailto:86c35a67-560b-4b2a-9964-4987d1585510@communitybridge.codeplex.com <mailto:86c35a67-560b-4b2a-9964-4987d1585510@communitybridge.codeplex.com>>...

    I'm seeing this all the time using a fairly old Dell with Windows XP Pro SP3.

    -- Nancy Ward

    I'm using the Preview Refresh, even though I had a much better experience with the first build.

    I'll bug it tomorrow, I have a couple to submit.

    Best regards.

    -- Nancy Ward

    Here we go:

    https://connect.microsoft.com/WindowsHomeServer/feedback/details/588373/computer-monitoring-error

    It's a little vague as there isn't a great deal that I can say about the issue, however I have uploaded the necessary logs.

    Best regards.


    Nancy Ward
    Monday, August 23, 2010 4:11 PM
  • OK, Daryl, I've voted and clicked I can too and left a comment giving my computer specs.


    Nancy Ward
    Windows 8 BetaFerret

    "Daryl Sunderland" wrote in message news:5d8f00d8-dfec-40ce-9d38-71fa2c292d06@communitybridge.codeplex.com...

    Be sure to give us a link, Daryl! :)


    Nancy Ward
    Windows 8 BetaFerret

    "Daryl Sunderland" wrote in message news:02f50dd4-183a-4c06-96bc-1522af1eef7b@communitybridge.codeplex.com <mailto:02f50dd4-183a-4c06-96bc-1522af1eef7b@communitybridge.codeplex.com>...

    Are you using the first build of Vail, or the Preview Refresh?

    I'm using the Refresh with Windows 7 Ultimate 64 bit.

    Since you see this all the time, and since mine and I think, Theo's errors are gone, why don't you bug this? Theo and I could then affirm we're seeing the same problem.


    Nancy Ward
    Windows 8 BetaFerret

    "Daryl Sunderland" wrote in message news:86c35a67-560b-4b2a-9964-4987d1585510@communitybridge.codeplex.com <mailto:86c35a67-560b-4b2a-9964-4987d1585510@communitybridge.codeplex.com> <mailto:86c35a67-560b-4b2a-9964-4987d1585510@communitybridge.codeplex.com <mailto:86c35a67-560b-4b2a-9964-4987d1585510@communitybridge.codeplex.com>>...

    I'm seeing this all the time using a fairly old Dell with Windows XP Pro SP3.

    -- Nancy Ward

    I'm using the Preview Refresh, even though I had a much better experience with the first build.

    I'll bug it tomorrow, I have a couple to submit.

    Best regards.

    -- Nancy Ward

    Here we go:

    https://connect.microsoft.com/WindowsHomeServer/feedback/details/588373/computer-monitoring-error

    It's a little vague as there isn't a great deal that I can say about the issue, however I have uploaded the necessary logs.

    Best regards.


    Nancy Ward

    That's great, thanks Nancy.

    Whilst we're here, have you experienced any other problems with this build?

    For me it just doesn't seem to be running quite right, and I have installed it twice.

    The last build whilst incomplete was snappy and performed copies really quickly, whilst this build appears to drag, it isn't very responsive via Remote Desktop, and copying/transferring is a lot slower.

    Also there are many audio and video files that are either failing to play or only playing audio in the case of videos, as well as performing constant buffering over an Ethernet connection, which didn't happen under the previous build.

    Overall it strikes me as being a step back rather than forward, especially with the Storage bugs that appear in the release notes.

    There's nothing really specific that I can bug on Connect, although I would like to put this to Microsoft.

    I am aware that this is still a beta, and that as far as a production server goes (even though I am running it full time) it isn't ready, it just doesn't fill me with much confidence.

    Has anyone else experienced any of these issues/problems, and feel this way?

    Monday, August 23, 2010 5:17 PM
  • Reported as fixed on Connect.
    Tuesday, August 24, 2010 7:19 PM