locked
My Activation cant connect to the server. RRS feed

  • Question

  • Here's the Data from the Diagnostic Tool; My Activation Tool doesn't connect to the server although the Key is absolutely ok from my point of view.

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Not Activated
    Detailed Status: N/A
    Cached / Grace status: N/A, N/A
    Windows Product Key: *****-*****-R6TTP-FCXB3-B2DHM
    Windows Product Key Hash: Dazjcw4V4uAUVQMhliqvryq1dg4=
    Windows Product ID: 76416-OEM-2145457-12000
    Windows Product ID Type: 3
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    ID: {5E8D01E6-5D25-49C7-8C68-8E104408E5E0}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: N/A, N/A, N/A
    WGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1_025D1FF3-179-2_025D1FF3-199-3
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 110 Time Out of Sync
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2993-80070002_025D1FF3-171-1_025D1FF3-179-2_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{5E8D01E6-5D25-49C7-8C68-8E104408E5E0}</UGUID><Version>1.7.0039.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-B2DHM</PKey><PID>76416-OEM-2145457-12000</PID><PIDType>3</PIDType><SID>S-1-5-21-1409082233-1450960922-839522115</SID><SYSTEM><Manufacturer>VIA Technologies, Inc.</Manufacturer><Model>KM266-8235</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="2"/><Date>20020930000000.000000+000</Date></BIOS><HWID>1EC8325701842E4B</HWID><UserLCID>0C07</UserLCID><SystemLCID>0407</SystemLCID><TimeZone>Westeuropäische Normalzeit(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>      <Software><Office><Result>110</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>110</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>ACD7202654E586</Val><Hash>fFic3JgCreGGRxyF8uMWB4R4Jcg=</Hash><Pid>89388-707-1528066-65728</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

    Friday, September 28, 2007 3:51 PM

Answers

  • Desensitized,

     

    The Office activation section has a note that "Time is out of Sync", so check your system's time zone, date, and time for accuracy.

     

    If you run the Diagnostics here, it will do the same:  http://www.microsoft.com/genuine/diag/default.aspx?displaylang=en

     

    Post back and let us know!

     

    Friday, September 28, 2007 4:21 PM
  • Hello,

     

    Please let us know if you still need assistance after you follow Dan's guidance. Thank you.

     

     

    STephen Holm, MS

    Friday, September 28, 2007 6:26 PM
  • Desentizised,

     

    Your more than welcome. Please visit again if you need WGA assistance.  Take a great weekend.

     

     

    stephen holm, MS

    Friday, September 28, 2007 7:41 PM

All replies

  • Desensitized,

     

    The Office activation section has a note that "Time is out of Sync", so check your system's time zone, date, and time for accuracy.

     

    If you run the Diagnostics here, it will do the same:  http://www.microsoft.com/genuine/diag/default.aspx?displaylang=en

     

    Post back and let us know!

     

    Friday, September 28, 2007 4:21 PM
  • Hello,

     

    Please let us know if you still need assistance after you follow Dan's guidance. Thank you.

     

     

    STephen Holm, MS

    Friday, September 28, 2007 6:26 PM
  • Thanks a lot for the advice; i came across that "time out of sync" when i tried to launch windows update as well; the thing is i havent seen it even once in my lifetime that the timesync integrated in windows actually works; i used my own program and now its fine; im sure i better not ask why the system time is so important for a product activation;

    once again thanks; im surprised how helpful everybody is on here; definately not the last time ive been on here

    Martin
    Friday, September 28, 2007 6:33 PM
  • Desentizised,

     

    Your more than welcome. Please visit again if you need WGA assistance.  Take a great weekend.

     

     

    stephen holm, MS

    Friday, September 28, 2007 7:41 PM