locked
recent backups not shown in restore list RRS feed

  • Question

  • I'm having a bizarre problem with a loss of read/write permissions in my Window 7 Ultimate installation.  I've thrown in the towel on solving that problem, so I decided to do a restore from my WHS.  I booted from the Restore disc provided with my EX475, and got to the point where the Restore software asks me which image I want to use.

    The most recent image shown is from three months ago.

    I stared at the screen blankly for a few minutes until it struck me that I was looking at the last backup I made before doing a fresh install of Windows 7 over the previous XP installation.

    Hopping onto another computer in my home network, I went to the console and looked at my "Computers & Backup" tab.  The machine in question is shown twice, because I kept the same machine name after the new OS installation.  The console looks something like this:

    Name                          Description             Operating System                  Status
    ------                          --------------            --------------------                   -------
    Bigboy                        Bigboy                    Windows XP Professional        Off
    Bigboy                        Bigboy                    Windows 7 Ultimate               Backed Up

    Clicking on "View Backups" for the XP installation, I see the same list of backups I'm shown when I boot up with the Restore CD.

    When I check backups for the Windows 7 installation, I see the ones I want (one as recently as three days ago).

    How can I do a Restore using one of the recent images?
    Tuesday, March 2, 2010 6:22 PM

Answers

  • OK, just figured out the answer.  In case anyone else has this problem, here's what I did.

    One of the steps in restoring asked me what machine I wanted to restore.  The choices looked like:

    _X_   Bigboy

    ___   Another computer (with drop-down box below)

    I left the default selection of "Bigboy", and attempted the restore.  I just realized that of course it would say "Bigboy" no matter what; it was pointing to the old restore files.

    I selected "Another computer", and clicked on the drop-down box.  Sure enough, Bigboy was listed twice.  The first time I selected the same XP installation (since they have the same name it's impossible to tell the difference).  The second try I chose the Win 7 install, which led to a selection of recent images.

    I'm now restoring.
    • Marked as answer by cornwell Tuesday, March 2, 2010 6:29 PM
    Tuesday, March 2, 2010 6:28 PM