none
Remote Access Time Out RRS feed

  • Question

  • I have had WHS for a few years with 2 desktop and 2 laptop clients.  Remote access has worked, then it has not worked, then on, then off. 

    Recently, to fix the latest problem, I manually forwarded ports from my Linksys router.  That was great...for a few days.  Now the primary desktop cannot be connected through Remote Access, but the other desktop can. 

    Both desktops are running XPP.  From afar, I can log into Desktop 1 - no problem.  But not Desktop 2.  So...a) its not a corporate firewall; b) its not the WHS itself; c) it has to be Desktop 2.  Thing is...I haven't done anything to change Desktop 2.  Only possible thought I have is that a power outage that killed the PC in mid-stride has something to do with it.  BIOS battery is dead, so I have to reset BIOS whenever house power goes down.  Any thoughts about a BIOS setting that could be shutting WHS remote out of my Desktop 2?

     

    Friday, January 21, 2011 1:52 AM

All replies

  • Seems more likely one or more files required for remote access have been corrupted during the power outage. Try running chkdsk C: / f /r from a command (supposing C: is your the system partition) from a command prompt. (run at next boot), then from command prompt run sfc /scannow. please note you may need original XP Pro installation disk, other useful inof on this command overhere

    Also please make sure Remote Access is allowed (system properties, Windows Key + Pause /Break Key) and port 3389 is allowed in client firewall.


     

    Henk Panneman - http://www.homeserverweb.nl

    • Edited by brubberModerator Tuesday, February 1, 2011 7:53 AM typo, fsc should be SFC
    Saturday, January 22, 2011 3:19 AM
    Moderator
  • I will try that later today.  Thanks for the suggestion. 

    I had previously uninstalled the WHS Connector and then reinstalled it, thinking that might correct any corrupt files.  But if the corruption is in XP, I guess my methods would not have worked.

     

    Monday, January 31, 2011 2:32 PM
  • Damn, damn, damn.

    Didn't work.  I ran chckdsk from a new boot and also sfc with the original installation disk.  Nothing popped up. 

    Confirmed (again) that port is enabled and that remote access is enabled.

    Even from my netbook(at home on the same network,)  I can log into the kids computer (not the problem child -pardon the pun), but not the primary computer. 

    What could block remote access from on the prime computer?  I have S&D, MS Security Essentials, Windows Firewall.  None of those seem like likely culprits, but I will delete any programs that might be a problem...ideas?

     

     

    Tuesday, February 1, 2011 4:17 AM
  • Most likely candidate would be (Spybot?) S&D. Please note simply uninstalling the program may not fix the issue, unless uninstall restores all of the original settings.
    Henk Panneman - http://www.homeserverweb.nl
    Tuesday, February 1, 2011 8:29 AM
    Moderator
  • "De-quaranteened" processes.  Removed spybot.  No luck.

    I tried installing the latest version of Terminal Services, hoping that might help.  It didn't.  I'm getting more and more perplexed.  I looked through Admin Tools and the Terminal Services is started.  I shut down the firewall, but that didn't change the timeout. 

    Any other ideas?

    Wednesday, February 2, 2011 5:25 PM