locked
Since Installing on Win 7 64 BIT Can't connect to camera RRS feed

  • Question

  • When I attempted to install ICE on my Windows 7 Pro 64 bit system I was informed I needed to install C++ Distribuation Pack which I did by the provided link. I then installed ICE without issue. I have no issue opening the program but since installig I can no longer connect as usual to my Maxxum 5D via the USB cable. I can see in the "Safely Remove and Eject Media" icon that the camera is seen but it will not show up under "My Computer" even after multiple restarts. I did a Windows update and there was an update for C++ which I installed but no change. I also searched and downloaded/installed the driver package for the camera without any luck.

    Any help would be greatly appreciated. The camera is seen without issue on my other systems.

    Thanks,

    Steve

    Tuesday, April 2, 2013 6:29 PM

All replies

  • What I have since learned is that when I turn the camera off while connected via USB and I have "My Computer" window open, the camera briefly displays the "G" drive which is under the "Removable Media" header under Computer. I tried opening a command prompt and turned the camera back on, tried to change directories to the G: drive but instead got a "G not found" or similar message. This is frustrating indeed.

    -Steve

    Tuesday, April 2, 2013 7:10 PM