locked
Remote Access Configuration? RRS feed

  • Question

  • I have a Dlink 655 hooked up to my media smart server. I cannot get remote access to work as I dont understand how to configure port forwarding. Can someone help this?
    Saturday, December 8, 2007 3:45 AM

All replies

  • Doug,

    To forward the ports manually, you need to log into the 655, then select: Advanced on the top tabs, and then Port Forwarding in the left hand menu.

    From here, you can set up the ports:

    For 1st one, in the Name Column type HTTP, then under ports to open, type 80, Schedule-select Always. On the second line, put the IP address of your Server, eg, 192.168.1.168 and then under Schedule-select Allow All.

    Follow the same system for HTTPS port 443 and RDP port 4125.

     

    On mine, I don't use the HTTP-port 80, so haven't entered that, it only means you have to use HTTPS to get into your server from outside your network.

     

    HTH,

     

    Colin 

     

     

    Saturday, December 8, 2007 4:11 PM
  • Doug:

     

    The Dlink 655 in my system has port forwarding configured automatically by WHS using UPNP.  Make sure you have the latest firmware in your router - version 1.05 is the one listed on the website.

     

    Log onto the Router's management page, Choose the Advanced Network tab and choose Advanced from the menu.  Check "Enable UPNP".  Then, in the WHS console under Settings, Remote Access, turn on websites, choose configure router and configure domain name.  If all goes well, that ought to get you up and running.

     

    Regards,

    Merrill

     

    Saturday, December 8, 2007 8:14 PM
  • For those of you that have issues with the remote access wiih your MediaSmart or Windows Home server, you can try these steps in the tutorial below to help figure out whats wrong.  I've helped several folks in the past few days and it's mainly been issues with Vonage routers or other VOIP routers being IN FRONT of the router that the mediasmart is connected to.

    Take a peek at our TROUBLESHOOTING REMOTE ACCESS FOR YOUR MEDIASMART OR WINDOWS HOME SERVER at http://www.myhomeserver.com/?page_id=22

    Sunday, December 9, 2007 4:14 PM
  • Gents,

    Thank you all.  I will make another attempt at this tonight and report back.
    Monday, December 10, 2007 1:58 PM
  • All working well now. Problem was with mu DSL modem firewall.  Had to set it to allow use of forwarded port.  Thanks very much for the help.
    Tuesday, December 11, 2007 2:02 AM