none
Map Point 2010 - Licensing Initialization Error 0xC004D301 RRS feed

  • Question

  • Hello,

    When trying to install, uninstall, and run Map Point 2010 I get the error "A licensing initialization error has occurred. Please contact support for more assistance. Error 0xC004D301" I contacted support and they ran me around in circles for 30 minutes saying that they could not help me and to contact the answer desk. I just need the reset tool so I can correct this issue but I cannot find it anywhere online. I tried installing it to a different directory already. I logged in as a local admin, attempted to open Mappoint, but got the error. I tried to install with elevated privileges via CMD and I also tried to change the UAC and none of it worked. At this point the only option would be to reinstall the OS and I do not think that would even help as this issue started happening before windows updates. Is there anything I can do at all to correct this issue? Microsoft support did recognize my product key but quickly dismissed any attempt to help once they realized what year the product was.  The program worked fine until a few days ago. This is a new issue with it.

    Any help is appreciated.

    -J

    Wednesday, June 8, 2016 11:53 AM

All replies

  • This is still not resolved, does anyone have any advice?
    Friday, June 10, 2016 5:15 PM
  • Microsoft dropped ALL MapPoint support (including the latest version: 2013) about 12 months ago.


    Richard Marsden
    MapPoint Add-ins at Mapping-Tools.com

    Monday, June 13, 2016 12:52 PM
  • when I spoke with them they said they would have been able to help me if it was 2011 or 2013. Basically it looks like I am out of luck unless I want to try to re image the pc sicne they wont share their tool with me.
    Monday, June 13, 2016 2:08 PM
  • Try running S&Ts in Administator mode(Properties drop-down). I run Windows 10 MS S&Ts 2008 on my laptop. I've planned a lot of RV trips with with S&Ts 2008, several since I upgraded to Windows 10. I recently tried the trial version of S&Ts 2013 but it wouldn't download my trips planned with 2008. I thought there might be some improvements with 2013 but I didn't want to loose the trips I planned with 2008. Anyway, try Administrator mode. Walt (DUBYAJAYES)
    Thursday, June 30, 2016 6:43 PM
  • Don't have Streets and Trips, Mappoint 2010. I was using it and after an update to Win 10 in May couldn't get it to work. So uninstalled, erased all the remnants and tried to reinstall and get the error. 

    Thursday, July 27, 2017 7:30 PM