locked
Getting message "The requested record was not found or you do not have sufficient permissions to view it" when I attempt to promote an inbound email message from Outlook 2010 (64-bit) to MS CRM 2011 Online RRS feed

  • Question

  • Getting message "The requested record was not found or you do not have sufficient permissions to view it" when I attempt to promote an inbound email message from Outlook 2010 (64-bit) to MS CRM 2011 Online. I have done some research and none of the reported issues seem to apply. I removed the MS Outlook CRM client and re-installed. How can there be an AD issue? I am using BPOS and Microsoft CRM 2011 online. Can anyone point me to the problem? It appears that the email is able to be associated with the CRM record (account, contact, etc.), but the CRM footer is indicating that the email is not being promoted. When I look at the related Account, there are no emails under "Closed Activities". However, when I close and then re-open the email, the "regarding" sticks.
    Tuesday, February 1, 2011 11:44 PM

Answers

All replies

  • I am having the same issue, I can browse CRM records from Outlook just fine, everything looks OK until I set an email to track in CRM, then it fails with the message and nothinig is sent to CRM.

    Only difference is that I am using Outlook 2007 32bit.

     

    Anyone have a workaround for this? The reason I decided to go with CRM 2011 Online was mainly to avoid these kind of deployment bugs.

    Wednesday, February 16, 2011 11:24 AM
  • Same problem here! Windows 7 64, Office 2010 32 and CRM 2011 online..
    Tuesday, February 22, 2011 8:41 AM
  • Same problem here...anyone found the root cause or the steps to resolve?
    Tuesday, February 22, 2011 2:06 PM
  • I have the same problem, on sending an email. "If you click Yes, the e-mail will be sent out, but no corresponding activity will be created in Microsoft Dynamics CRM"

    Outlook 2007 32 but on Win7 with CRM 2011 Online.


    Teesah
    Thursday, February 24, 2011 4:54 PM
  • I am having the same problem, if anyone comes up with a Solution, would love to know the fix.

    Al Pemberton

    Sunday, February 27, 2011 12:33 AM
  • Same problem for me. Any info yet?
    • Proposed as answer by EarnshawJ Tuesday, March 1, 2011 2:23 PM
    • Unproposed as answer by EarnshawJ Tuesday, March 1, 2011 2:23 PM
    Sunday, February 27, 2011 3:32 PM
  • I have found this link on the support blog and is to be fixed in the March update cycle:

    http://blogs.msdn.com/b/emeadcrmsupport/archive/2011/03/01/unable-to-track-e-mails-in-crm-2011-online.aspx

    Thanks,
    Jason

    • Proposed as answer by Adam Vero Thursday, March 3, 2011 2:30 PM
    • Marked as answer by Jim Glass Jr Thursday, March 3, 2011 9:28 PM
    Tuesday, March 1, 2011 2:28 PM
  • Is there any update as to when the March update will be rolled out for CRM Online?  When I check it, I still get version 5.0.9688.590

    Thursday, March 31, 2011 12:16 AM
  • EarnshawJ,

    Have you got any info regarding if the update actually *fixed* the issue?

    I have applied Update Rollup 1 to our CRM 2011 On Premise and the issue persists.....

    Losing my mind, quickly.....

    Kenny


    Thursday, May 5, 2011 1:48 PM
  • Well, it's June and I am also having this issue.  We are on-line 5.0.9688.1045 so what ever they said they would fix has not been fixed.  I am also the system administrator so I don't think it's a permission issue.

    Any suggestions?


    Dick Scott Sales Support Manager
    Monday, June 6, 2011 6:53 PM