none
HPC Pack 2008 R2

    Question

  • Hello all,

    I've set up a Windows Server 2008 R2 Enterprise for the head node. The head node also works as the AD-Server for the compute cluster. When I try to install the HPC Pack 2008 R2 I get an error when the setup want install the Windows HPC Pack 2008 R2 Server Components. When I start the setup I'm logged in as Administrator at the domain.

    I get this error:

    "An error occurred while applying security settings. Users is not a valid user or group. This could be a problem with the package, or a problem connecting to a domain controller on the network. Check your network connection and click Retry, or Cancel to end the install."

    I've tried the HPC Pack 2008 R2 with th Server 2008 R2 HPC Edition and all works fine. Anyone have an idea what goes wrong?

     

    Thomas

     

    Thursday, August 26, 2010 4:27 PM

All replies

  • Hi Thomas,

    When you performed your test using the HPC Edition operating system, had you promoted it to a Domain Controller or had you just joined it to an existing domain?

    Thursday, September 2, 2010 10:00 PM
    Moderator
  • Same issue.  I joined an existing domain.  Only can run jobs against HN.  CNs of all types (Server 2008 R2 and Win 7 Ultimate) fail.  I'm running Excel 2010 VBA app.  Errors indicate "Access Denied."  Ain't it the truth.  I'd greatly appreciate any resolution suggestions.
    Tuesday, October 5, 2010 12:45 PM
  • I write this answer for people who will have this problem in the future. =)

    This error occurs if the localization of Windows Server different from the English. You need to change the name of the Users group to "Users". You can also assign an alias for the pre-2000.

    Tuesday, April 29, 2014 5:47 PM