locked
Domain setup RRS feed

  • Question

  • Hey guys

    Racking my brain with this one and all my searches have not solved any problem. I"m trying to setup remote web access. I go into the wizard and try to use a Microsoft domain. Everytime I put in my credentials, its takes about 3 minutes and I get an error message saying the domain name was not set up for your server, an unexpected error. I'm not sure what the issue here its. I'm trying to use a Microsoft domain. I installed the newest version of sign on assistant and I changed the time server to govt (Was a suggestion i saw)> Anybody know how I can solve this problem?

    Sunday, April 27, 2014 3:42 PM

Answers

  • Are you using Home Server 2011 or Windows Server 2012? I'm pretty sure Home Server 2011 does not use domains. As for setting up the Web Access, you need to sign up/create a Microsoft remote account. It should give you the option of doing that automatically. It will end up being something like www.<yourservername>.<remotewebaccess>.c o m  or whatever.  If you're sure you have that set up all correctly and it's still giving you errors, my bet is that you are using a router/gateway, in which you need to forward ports 80 and 443 to your server machine.  If you're using a router and those ports are not forwarded, your machine can't communicate with domain providers.
    • Proposed as answer by Justin Gu Wednesday, April 30, 2014 6:48 AM
    • Marked as answer by Justin Gu Thursday, May 8, 2014 5:03 PM
    Sunday, April 27, 2014 10:41 PM
  • I'm using Windows Home Server 2011. Strange enough.. after a few tries (and not changing anything) it finally registered my microsoft domain. Not sure why it just started working but it does. 
    • Proposed as answer by Justin Gu Wednesday, April 30, 2014 6:48 AM
    • Marked as answer by Justin Gu Thursday, May 8, 2014 5:03 PM
    Monday, April 28, 2014 4:57 PM

All replies

  • Are you using Home Server 2011 or Windows Server 2012? I'm pretty sure Home Server 2011 does not use domains. As for setting up the Web Access, you need to sign up/create a Microsoft remote account. It should give you the option of doing that automatically. It will end up being something like www.<yourservername>.<remotewebaccess>.c o m  or whatever.  If you're sure you have that set up all correctly and it's still giving you errors, my bet is that you are using a router/gateway, in which you need to forward ports 80 and 443 to your server machine.  If you're using a router and those ports are not forwarded, your machine can't communicate with domain providers.
    • Proposed as answer by Justin Gu Wednesday, April 30, 2014 6:48 AM
    • Marked as answer by Justin Gu Thursday, May 8, 2014 5:03 PM
    Sunday, April 27, 2014 10:41 PM
  • I'm using Windows Home Server 2011. Strange enough.. after a few tries (and not changing anything) it finally registered my microsoft domain. Not sure why it just started working but it does. 
    • Proposed as answer by Justin Gu Wednesday, April 30, 2014 6:48 AM
    • Marked as answer by Justin Gu Thursday, May 8, 2014 5:03 PM
    Monday, April 28, 2014 4:57 PM