locked
Distribution List not found in Communicator 2007 client RRS feed

  • Question

  • Hello everyone, first post here.

     

    I'm trying to start an IM session with a newly-created distribution group (for testing purposes), but my Communicator 2007 client is unable to find the group when I conduct a search. I'm able to find any of the distribution lists that existed before we did the install of Communications Server and the clients (and start an IM with enabled members), but not this new list. I can bring up the group in my Contacts list when I create an email to send to it, but not in the Communicator client.

     

    We have one Exchange server, and the distribution list is replicated to all our DCs.

     

    Does anyone have any thoughts on what the issue might be? Looking forward to any ideas you might have on how to resolve this issue.

     

    Thanks,

    Kezzran

    Tuesday, January 29, 2008 8:36 PM

All replies

  • After letting this sit overnight, the distribution list group is now able to be found when conducting a search in the Communicator 2007 client. Not sure what the issue was, but all is well now and my testing can proceed. Yesterday I had also forced RUS and the OAB to update on Exchange, but that did not resolve the issue. I also made certain that the Outlook client was not in cached mode.

     

    Obviously some process took place which is allowing the group to be found today via search. If anyone has any insight as to what might have been waiting to occur, that would be most appreciated.

     

    Thanks,

    Kezzran

    Wednesday, January 30, 2008 3:46 PM
  • OCS maintains its own address book, which is updated every night.  The reason you didn't see the group until the next day is because the OCS ABS update needed to run. 

    Thursday, January 31, 2008 3:34 AM
    Moderator
  • You can force ABS update by issuing: "abserver.exe -syncnow" command (look for that executable inside the program files directory)
    Wednesday, February 20, 2008 9:47 PM