locked
Task Manager RRS feed

  • Question

  • when ever i click alt+ctrl+del i get a message box saying "your takmanager is disabled by your administartor" i m the only administartor of my computer please help me in removing this error......
    Thursday, October 25, 2007 8:10 AM

Answers

  •  Jayakumar_Jayaprakasan_9a8c86 wrote:
    type gpedit.msc in Start->Run press OK
    now try
    User Configuration->Administrative Templates->System->Ctrl+Alt+Del Options
    Double click on Remove Task Manager
    now choose Not Configured radio button and click apply...now ur task manager shud work...


    Jayakumar you are right but this will not work in case of virus or trojans.
    Because as soon as u enable it trojan or virus immediatelt disable it again.

    So scan ur pc for virus and trijans and try by making a new user account.
    Sunday, October 28, 2007 7:48 AM

All replies


  • Now I m sure...folder option diable...now taskmanager/.....

    This is Virus attack....Its time for battle.
    Thursday, October 25, 2007 8:40 AM

  • sure virus......or some one hacked your Ip & using it...........
    Thursday, October 25, 2007 11:05 AM
  • type gpedit.msc in Start->Run press OK
    now try
    User Configuration->Administrative Templates->System->Ctrl+Alt+Del Options
    Double click on Remove Task Manager
    now choose Not Configured radio button and click apply...now ur task manager shud work...
    Thursday, October 25, 2007 12:16 PM
  • jaykumar is right................

    Saturday, October 27, 2007 8:44 AM
  • It is all affected by a virus. Either update your antivirus software or else you'll have to re-install your operating system.

     

    Saturday, October 27, 2007 10:26 AM
  •  Jayakumar_Jayaprakasan_9a8c86 wrote:
    type gpedit.msc in Start->Run press OK
    now try
    User Configuration->Administrative Templates->System->Ctrl+Alt+Del Options
    Double click on Remove Task Manager
    now choose Not Configured radio button and click apply...now ur task manager shud work...


    Jayakumar you are right but this will not work in case of virus or trojans.
    Because as soon as u enable it trojan or virus immediatelt disable it again.

    So scan ur pc for virus and trijans and try by making a new user account.
    Sunday, October 28, 2007 7:48 AM
  • DOWNLOAD A TOOL CALLED RRT.EXE AND RUN, IT WILL REMOVE ALL VIRUS,


    OR TRY THIS



    start ur computer in safe mode with command prompt.

    selete any *.inf or .exe file in hard drives.

    if u are able to then typr attriv -s -h filename.

     

    delete any exe file from system32 which u see after dir/ah

     

    use process explorer to terminate any unwantd process.

     

    empty startup adn services.

     

    then remove any unwanted exe u dnt aware of.

     

    i m in hurry so writing a little short.

     

    will send u complete steps after some time.

     

    any other query, reply.

    Sunday, October 28, 2007 10:00 AM
  • Hi,

    This problem coz of Virus file which is change your machine's registry and disabled it to solve this one do folllowing thing.

    Start->Run->
    gpedit.msc-> OK
    now try
    User Configuration->Administrative Templates->System->Ctrl+Alt+Del Options
    Double click on Remove Task Manager
    now choose Not Configured radio button and click apply.

    And try to open task manger.
    Tuesday, October 30, 2007 6:11 AM
  • thnx 4 all u r suggestions the error was removed.........

     

    Tuesday, October 30, 2007 12:31 PM
  • start msconfig from Run... & uncheck unnecessary startups...
    Wednesday, October 31, 2007 2:37 PM
  • I faced a similar problem and found that RRT is the best solution for this I will give you the approprite link from where you can download and rectify this problem.


    http://en.sergiwa.com/modules/news/article.php?storyid=2

    download and run this rrt and get your problems solved
    Tuesday, November 6, 2007 9:56 PM
  • Whenever I open task manager using ctrl+alt+del on my PC with Windows XP Professional x64, the task manager closes instantaneously disallowing me to check anything.

     

    Suggest please.

    Thursday, December 4, 2008 6:02 AM