locked
Connector software on clients not able to connect RRS feed

  • Question

  • I've been using WHS since the beta releases with no problems. As soon as it was released I got the OEM version and have been using it with no problems until recently. My hardware was getting long in the tooth and I was unable to wait for Vail to upgrade so I got a new motherboard and new system drive and did a total system rebuild then moved all the data over to the new hardware one hard drive at a time, removing one and reinstalling it onto the new machine. After rebuilding this machine the new system drive failed with a SMART failure. Instead of starting from scratch this time I reinstalled WHS using the Data Protect method and the tombstones seem to have all been rebuilt and no data was lost. All went well but shortly after the rebuild the clients lost there ability log onto the WHS using the connector software possibly during the update process. The error message indicates that the client can not connect due to a network connectivity problem but that can not be the case. I rather want to think it's a permission problem but don't where to look or what to look for if this the case.

    The connector software is communicating with the WHS machine, I get notifications through the system tray icon and I can start manual backups through it. The tray icon changes color with the different conditions of the network such as antivirus warnings and backup status. The shared folders are all available on the clients. I can RDC onto the WHS machine and can run the console when logged in remotely. I have changed the listening port for RDC on the WHS and configured the router to accommodate this change and all that works. Automatic backups are working. I have uninstalled and reinstalled the Connector software, reset the Connector console using the drop-down under the password box and verified that the IIS service is running. I have run the Connector Toolkit in the advanced mode and no problems were detected.

    Any help will be much appreciated.

    Monday, July 12, 2010 7:00 PM

Answers

  • Hi,
    you should not change the Remote Desktop listening port. Did you install an Add-On on WHS or a software firewall/security suite on the clients, which blocks the ports needed for communication with WHS?

    Best greetings from Germany
    Olaf

    Tuesday, July 13, 2010 10:03 AM
    Moderator
  • WOW Olaf! You nailed it. I put the RDC listening port back to 3389 and all is well. When I changed it I configured the router and had added an exception to the firewall settings on the server and was able to log in remotley from the LAN and WAN. Would never have figured it would block the Connector software. I have been following many of your earlier posts on the same subject, modifying the HOST file and other tips without success. I suppose there must be a place in the Registry to reconfigure the Connector software to use a different port but I believe I'll just leave well enough alone for now.

    Thanks you for all the help you gave and others, you are creating a great resource day by day.

    Best regards from Florida

    Rich

    Tuesday, July 13, 2010 11:52 AM

All replies

  • Hi,
    you should not change the Remote Desktop listening port. Did you install an Add-On on WHS or a software firewall/security suite on the clients, which blocks the ports needed for communication with WHS?

    Best greetings from Germany
    Olaf

    Tuesday, July 13, 2010 10:03 AM
    Moderator
  • WOW Olaf! You nailed it. I put the RDC listening port back to 3389 and all is well. When I changed it I configured the router and had added an exception to the firewall settings on the server and was able to log in remotley from the LAN and WAN. Would never have figured it would block the Connector software. I have been following many of your earlier posts on the same subject, modifying the HOST file and other tips without success. I suppose there must be a place in the Registry to reconfigure the Connector software to use a different port but I believe I'll just leave well enough alone for now.

    Thanks you for all the help you gave and others, you are creating a great resource day by day.

    Best regards from Florida

    Rich

    Tuesday, July 13, 2010 11:52 AM